Problem z instalacją różnych linux-ów


(Hidiebay) #1

Witam pisze od nowa temat ponieważ stary się zakopał i raczej nikt już go nie przeczyta, a problem nie został rozwiązany ;/.

Stary temat : dziwny-problem-instalacja-wiekszosci-linuxow-t443408.html znajdziecie tutaj dokładniejsze informacje.

Jak bootuje Linuksa to ładuje się chwile i mam screen tapety z MOJEGO WINDOWSA w takich małych kwadratach, w każdym jest inny fragment pulpitu(taki pofragmentowany screen MOJEGO PULPITU Z WINDOWSA), albo czarny ekran(jak odepnę dysk twardy) lub kwadraty czarno białe i 2 duże prostokąty czarno białe(jak usunąłem windowsa z dysku) I pytanie CO TO MOŻE BYĆ.

P. Główna: AsRock Dual 775-VSTA

Procesor: Pentium IV 3,06 Ghz

Ram: 1,5 GB

Grafika: GeForce 8400 GS 512MB

BIOS: American Megatrends Inc. P1.30,2006-07-07

Nie działa:

-Ubuntu

-Fedora

-i jeszcze z 2-4 ale nie pamiętam nazw.

Działa:

-Mandriva Free 2010

Działa ale źle:

-OpenSUSE, źle w sensie że raz zadziała raz nie... i jak zadziała to w trybie FailSafe(raz się włącza tryb tekstowy raz normalnie system[TAKTAK WIEM DZIWNE ALE MÓJ KOMPUTER POTRAFI WSZYSTKO] a jak się uruchomi to działa jak XP bez instalacji sterowników graficznych[czyt. wolne wczytywanie okienek itp.]).

Instalacja Ubuntu przez Wubi też nic nie daje ponieważ system się zainstaluje ale przy uruchamianiu czarny ekran ;/


(system) #2

Nie jest to dziwny problem. Twoja karta coś słabo wspópracuje z otwartymi sterownikami.

Ale skoro Mandriva działa to po co Ci tyle tych klonów, które różnią się menadżerem pakietów?

Z tym trybem tekstowym, to jest tak że wszystko się w nim "dzieje", ale tego domyślnie nie widzisz.

Ubuntu trzeba by było odpalić z konsoli i pobrać zamknięte sterowniki (nie pamiętam nazwy, i google coś mi słabo pomagają),

Jeżeli problem dotyczy wydajności to nie marnuj czasu i stawiaj minta z fluxboksem http://www.linuxmint.com/edition.php?id=65


(Wirrus) #3

Ja kiedyś miałem podobny problem :wink: moja rada to taka:

ściągnij Gparted live, uruchom go, usuń wszystkie partycje i utwórz tylko partycję NTFS.... jak już utworzysz to wyłącz komputer i wymień płytkę na płytkę jakiegoś Linuksa :slight_smile:

uruchamiasz Linuksa (np. Sabayon,PClinuxOS,Fedora itd.), przy instalacji nie twórz sam partycji, niech system Linux sam sobie ustawi :wink: to tyle... system się instaluje i powinno być już ok :slight_smile:

b. ważne: podczas trybu Live nie ściągaj żadnych sterowników do karty graficznej!

Ja myślę jednak, że problemem nie jest karta graficzna ale dysk twardy (źle skasowany Windows), kopia zapasowa systemu Windows :slight_smile:

pozdrawiam:

-Grzegorz


(Hidiebay) #4
  1. Nie chcę Mandriv-y ponieważ chcę wypróbować inne różne linuxy.

  2. Odpalić z konsoli i pobrać zamknięte sterowniki dobrze dobrze ale jak ? Jeżeli nie widać to mówię że to moja 1 styczność z linuxem.

  3. Wirrus próbowałem, tzn. formatowałem cały dysk i próbowałem instalacji ale nic to nie dało, teraz nie mogę tego powtórzyć ponieważ nie mogę stracić danych.

  4. "Jeżeli problem dotyczy wydajności to nie marnuj czasu i stawiaj minta z fluxboksem http://www.linuxmint.com/edition.php?id=65" Nie rozumie za bardzo tego zdania ale sprawdzę.

-- Dodane 02.05.2011 (Pn) 21:53 --

AD.4 Nie działa


(Powerfeniks) #5

Ja juz ci na ten temat pisalem, zainstaluj dystrybucje zrestartuj komputer jak sie pojawi grub to wejdz w tryb awaryjny potem wybierasz tryb textowy z internetem i instalujesz sterowniki, jesli ci windoza dzialala to niepowinno byc problemow z wydajnoscia pzdr.


(Hidiebay) #6

Ale ja nie mogę nawet zainstalować... ponieważ przy boot-owaniu po chwili ładowania wyskakuje ten ekran...


(Powerfeniks) #7

Ty chyba nie zatwierdzales przy kupnie sprzetu ze ma dzialac tylko pod windoza co ;] ?

-- Dodane 05.05.2011 (Cz) 18:40 --

A sprobuj odpalcic "Puppy linux" na swoim sprzecie, i wejdz na strone ubu-du-bunciaka i sprawdz czy twoja karta glowna znajduje sie na liscie obslugiwanego sprzetu pzdr.