Problem z instalacją sterownika - SB Audigy SE


(Marcin W45) #1

Witam!

Otóż przesiadłem się z poczciwego XP'eka na WIN 7 PRO. Wszystko ładnie, pięknie, aż doszło do instalacji karty dźwiękowej[slot PCI, Creative Sound Blaster Audigy SE], zintegrowanego Realtk'a wylaczylem w BIOSIE. System pobrał z win update jakąś wersję steru i ją zainstalował, jednak przy ikonie głośności pokazuje "Brak zainstalowanego urządzenia wyjściowego audio." , natomiast w menedrzeże urządzeń:

System Windows nie może załadować sterownika urządzenia dla tego sprzętu. Sterownik może być uszkodzony lub nieobecny. (Kod 39)

Screen: http://imageshack.us/f/692/creativea.jpg/

Następnie zacząłem kombinować z innymi sterownikami, w ruch poszła większość jaką mogłem tylko wyszukać, modyfikowane również. Poniżej zamieszczam ich listę.[te które już instalowałem i karta nadal nie działała :?]

Audigy_SupportPack_3_8

Audigy_to_X-Fi_Extreme_Audio_1_04_0079_XP_Vista_4_2

PAX PCI Audigy All-OS-Driver V2.60

P17X_SupportPack_2_0

P17X_SupportPack_2_5

P17X_SupportPack_2_7

Po każdorazowym odinstalowaniu czyściłem rejestr i pozostałości w folderach win/system32...

Ogromnie proszę o pomoc w rozwiązaniu tego problemu, WIN7 bardzo przypadł mi do gustu, tylko ta karta.


(maslo32) #2

miałem identyczny problem uzyłem Creative Software AutoUpdate i wszystko gra


(dobryteddy) #3

A może Driver Sweeper 3.1.0 (w trybie awaryjnym) ?: http://www.programosy.pl/program,driver-sweeper.html


(Marcin W45) #4

Driver Sweeper'a uzywalem, ale w normalnym trybie pracy. Sprobuje jeszcze raz wszystko odinstalowac i usunac smieci w awaryjnym, ale obawiam sie, ze to nie pomoze.

:?: :?:

Zrobilem tak jak napisalem, dodatkowo pobralem takie stery SB24_PCDRV_LB_1_04_0090 ze strony Creative'a, AutoUpdate CE zainstalowal do nich dodatkowo CR Alchemy. Jednak nadal problem wystepuje, te operacje robilem na "SM".

Jakies dodatkowe sugestie? [-o<


(dobryteddy) #5

Spróbuj tego ("The Hard Way: Manual Removal Of Files"):

albo też spróbuj przełożyć kartę do innego slotu i wtedy zainstalować stery (po wcześniejszej deinstalacji).

Zapomniałem dodać, po deinstalacji (link co podałem) przeczyść system CCleaner'em: http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html


(Marcin W45) #6

Karte przekladalem do innego slotu, rejestru rzeczywiscie az tak dokladnie nie czyscilem, wiec to zrobie.

Ale najwazniejsze pytanie pozostaje nie rozwiazane, ktorych sterow uzyc :? ?

No więc odinstalowałem wszystko co związane z creative, usunąłem resztki ze wszystkich możliwych miejsc...

Jednak nie chce od razu próbować instalować sterów, ponieważ chciałbym uzyskać opinię na temat tego, który mam użyć :slight_smile:


(dobryteddy) #7

Ja używam P17X_SupportPack_2_7 i jak do tej pory sprawują się bardzo dobrze :slight_smile:


(Marcin W45) #8

Nic z tego, probowalem chyba wszystkiego mozliwego, nic to nie dalo, nadal to samo:

"System Windows nie może załadować sterownika urządzenia dla tego sprzętu. Sterownik może być uszkodzony lub nieobecny. (Kod 39) "

Stery zainstalowalem obecnie takie PAX Live-Audigy Se Vista 7 v1.50, w menedrzeze ladnie pokazala sie karta SB Audigy SE, jednak nadal komunikat o braku zainstalowanego urzadzenia wyj/audio...

Mozliwe, ze w W7 moja plyta nie potrafi wspolpracowac z ta karta?

Stery do plyty tez byly aktualizowane, w XP wszystko dzialalo...

-- Dodane 25 sie 2011, o 00:28 --

Poważnie rozważam reinstalkę systemu, sądzę, że to mogłoby pomóc, warto próbować?


(dobryteddy) #9

Z pozycji menedżera zadań usuń sterownik i jeżeli masz to zainstaluj oryginalne sterowniki z płytki a jeżeli nie masz to zassij sobie te (obraz oryginalnej płytki zrobionej przeze mnie):

Nie wiem czy zechcą się zainstalować na Win7 ale warto spróbować.

Wyłącz też Windows update na czas instalacji, być może system sam sobie instaluje sterownik z WU :wink:


(Marcin W45) #10

Kolego, dzięki bardzo za rady, ale robiłem już wszystko jak napisałeś, robię reinstall sys.