Problem z instalacją sterowników NVIDIA w openSUSE 11.0


(Piotrszym12) #1

Witajcie

Mam pewien problem. Otóż zainstalowałem "kameleona". Wszystko pięknie i ładnie. Ponieważ moja karta graficzna bez sterowników zamienia się w suszarkę do włosów, więc chcę je zainstalować. I tu jest kłopot. Postępuje zgodnie z instrukcją na nvidii, wpisuję nazwę serwera i katalog na serwerze, ale openSUSE przyczepia się o jakieś kropki w nazwie serwera, później karze mi wsadzić płytę instalacyją i potem przenosi mnie do zarządzania oprogramowanie. Tam wpisuję nvidia i wyskakuje mi ponad 15 nazw, więc sam niewiem którą wybrać i wogóle niewiem czy ja to dobrze robię. Bardzo proszę o pomoc


(nintyfan) #2

W Yascie wybierasz górną rowijaną listę, klikasz dodaj/usuń., tam wybierasz dodaj, repozytorium społeczności i wyszukujesz coś z NVidia. Następnie klikasz ponownie w tę listę, wybierasz nowo dodane repozytorium i przesyłasz nam listę paczek. Jeżeli już dodałeś jakieś repo ze sterownikami, to możesz najpierw wyświetlić paczki dostępne w nim. Trzeba pamiętać, by nie instalować pakietów wymagających inne wersje jąder. Jeżeli zarządca pakietów poinformuje Cię, że wymagana jest instalacja specjalnej wersji jądra, klikasz anuluj i wybierasz pakiet z podobnie brzmiącom nazwą.


(Piotrszym12) #3

Witajcie ponownie :slight_smile:

Juz zainstalowalem sterowniki i tu sie zaczyna problem. openSUSE laduje sie w trybie tekstowym (oprocz wersji failsafe).Wpisuje komende sax2 -r , ale pisze, ze jest problem z serwerem X (?). Probuje wejsc w yast,nie wiem czy dobrze robie, ale wchodze w zakladke Hardware a nastepnie w card graphics and monitor, ale nic niechce sie uruchomic. Bardzo prosze o pomoc jak sie pozbyc tego trybu tekstowego i przejsc do graficznego

P.S. Sorka, ze nieuzywam znakow polskich, ale pisze wlasnie z openSUSE (wersji failsafe), a ona nieobsluguje znakow polskich

Pozdrawiam

Licze na Wasza pomoc :slight_smile: !