Problem z instalacją systemu XP na toshiba satellite


(Wojmak) #1

Witam,

Mam dość dziwny problem związany z instalacją systemu windows XP professional edition sp2. Problem pojawia się w momencie gdy po sformatowaniu dysku systemowego i przekopiowaniu przez instalator plików instalacyjnych oraz po ponownym uruchomieniu komputera, wyświetla się monit "Dowolny klawisz spowoduje rozruch z dysku CD lub DVD...." - W tym właśnie momencie jak wiadomo powinien uruchomić się po raz pierwszy system. Niestety tak się nie dzieje. Komputer nagle przestaje funkcjonować (Gdy wciskam klawisze na klawiaturze słychać odgłosy laptopowego głośniczka). Nie POMAGA RÓWNIEŻ PRÓBA PONOWNEJ INSTALACJI SYSTEMU.. czyli ponowne włączenie komputera i rozruch z płyty CD... (Niestety pojawia się jedynie monit "Instalator sprawdza konfigurację sprzętową komputera" - po tej informacji wszystko ustaje :frowning: ). Nigdy nie spotkałem się z podobnym problemem obawiam się że to problem sprzętowy tym bardziej że jeszcze niedawno instalowałem na tym samym komputerze system windows z tej samej płyty instalacyjnej i wszystko było dobrze.....

Bardzo proszę o sugestie....

Pozdrawiam.


(przybylski) #2

Włącz w Biosie USB Keyboard Support.


(stalesz) #3

Być może rozwalona partycja.


(Wojmak) #4

To jest laptop więc USB keyboard support raczej nie ma nic do rzeczy... Tu nie chodzi o to że klawiatura nie działa.


(przybylski) #5

Może nie ma sterowników do dysku na AHCI i się sypie ,przestaw dysk w tryb IDE i spróbuj ponownie.


(Wojmak) #6

Nie to raczej nie to ja formatowałem ten dysk zupełnie nie dawno w ten sam sposób jak dziś, nie było żadnych problemów więc jeśli chodzi o te sterowniki to raczej są... (Mówię raczej bo niestety nawet nie wiem jak to sprawdzić.. bios tego komputera podaje jedynie jedną informację o dysku (nazwa) i nic więcej nie da się z tym zrobić )