Problem z instalacja systemu


(Zielo1986) #1

otoz mam problem z zainstalowaniem systemu:( wkladam plytke instalacyjna i wszystko na poczatku jest OK, pliki się laduja..

ale kiedy trzeba nacisnac enter (aby potwierdzic instalacje ) pojawia się błąd,ze instalacja nie moze byc przeprowadzona - bład ladowania systemu .

przypuszczam ,ze brakuje juz ktoregos ze sterownikow tylko nie wiem do czego i jak je wczesniej zainstalowac :frowning:

dysk jest sprawny w 100 %, RAM OK. pomozcie..


(M Kupczynas) #2

Zobacz może czy płytka z Windowsem nie jest porysowana,i czy Twój napęd dobrze czyta płytki.


(Zielo1986) #3

plytka jest OK , naped czyta plytki bo sprawdzalem na innym kompie


(JNJN) #4

Jaki system.

Mnie tu pachnie uszkodzona pamięć.

http://forum.dobreprogramy.pl/viewtopic.php?t=50125

Zresetuj bios na default najlepiej baterią, wyjmij na 30 minut,włóż i ustaw tylko co trzeba i na końcu zapisz Save.

Wymień taśmę sygnałową dysku na nową.

Płyta główna i kondensatory elektrolityczne sprawdź,może wylane lub wybrzuszone.

Jak dalej to samo.

Sprawdź każdy element kompa na innym innej metody nie ma.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048


(Zbych ) #5

Ja bym sie jeszcze zapytał co za karta graficzna ?? duży problem z instalacją systemów był na niektórych modelach GF 4 a co ciekawe głównie zależało to od wersji firmware w karcie graficznej , mogły być dwa jednakowe modele GF różniące sie tylko wersją biosu a na jednej systemy instalowały się bez problemu a na drugiej zonk.