Problem z instalacją systemu


(Knubbe) #1

Więc miałem windowsa 98 se, z formatowałem dysk c, następnie w biosie ustawiłem odczytywanie z cd-roma wrzucam windowsa xP i nic nie rusza, myśle coś nie tak z płytką...wrzucam 98 także nic, (mam wrażenie jak by nie było włączonego autorun'aczy coś :? ) nigdy wcześniej nie miałem takiego problemu, co robić ? :shock:


(pysiu) #2

w biosie należy wejść i właczyc funkcje botowania a jak nie to sciągnij dyskietki startowe http://www.bootdisk.com/bootdisk.htm


(Knubbe) #3

bootowanie włączone, mam dyskiete startową a nawet dwie, także nie czyta przy odpalaniu ...


(pysiu) #4

do xp jest 6 dyskietek


(Madafaker) #5

Bios zapamiętał kolejność ustawionego bootowania ??


(Knubbe) #6

2 dyskietki z win 98 (takie same :stuck_out_tongue_winking_eye:)... Tak, zapamiętał kolejność bootowania


(Madafaker) #7

Napewno ??

Nie czyta płyt...dyskietek...jakieś czary ??

Pozostaje ewentualność uszkodzonych napędów...lub nośników...


(JNJN) #8

Jak przestawiłeś na botowanie z CD to nie ma botowania z Flopy.

Dysk CD z XP niebotowalny lub uszkodzony napęd jak masz dwa napędy wrzuć płyte do drugiego napędu i restart kompa i zobacz.

W biosie ustaw:

1 boot Cdrom

2 IDE-0 lub dysk twardy

3 według uznania


(system) #9

Podejrzenie - poprzestawiałeś co nie co w biosie.. :smiley: :smiley:

Wejdź do Biosu daj Load Safe mode Lub defoutl mode

I u staw bootowanie jako pierwszy cd-Rom

Pozdro.! :smiley: :smiley:


(Knubbe) #10

oki thx chłopaki :smiley:

... jednak nie miałem ZAPISANEJ opcji bootowania :stuck_out_tongue:

Pozdro