Problem z instalacją Win ME na laptopie Toshiby


(Jarolka) #1

A więc:

jestem szczęśliwym posiadaczem laptopa Toshiba. Dostałem do niego płytę z obrazem dysku na którym jest Win XP i parę innych programów. Instalacja na tej płycie po włożeniu do napędu formatuje dysk twardy i nagrywa na niego obraz. Znikają partycje, dane - słowem wszystko. Mój problem polega na tym, że używam do pracy programów które działają pod Win ME. Nie pomogło włączanie zgodności z Win ME na XP, nie pomogło także instalowanie Virual PC na XP ponieważ nie chodzi ja trzeba (strasznie przymula). W czasie próby instalacji Win ME dochodziło do pewnego momentu i zwis, za każdym razem w innym momencie. Czy macie jakieś pomysły jak można zainstalować ten cholerny Win ME na tym kompie. Może dysk zewnęrzny przez usb? Proszę o pomoc :slight_smile:


(Dontbesoso) #2

no, to tak:

  • uzyj np. dystrybucji linuksa puppylinux

  • uruchom ją na laptopie (nagrana na cd),

  • zamontuj dysk w laptopie , utwórz 2 partycje i sformatuj

  • zgraj na jedną z partycji instalkę winME (z poziomu linuksa)

i to na razie wszystko

potem na innym kompie z winME zrób tak:

  • utwórz np. na dysku C: katalog np. "systemowe"

  • wywołaj polecenie msdos:

    sys c: c:\systemowe

  • w utworzonym katalogu pojawią się pliki, nagraj je na płytkę - albo na dyskietkę, jeśli twój laptop taką ma

  • uruchom laptop z utworzonego nośnika

  • przejdź na partycję, na którą skopiowałeś instalkę winME

  • uruchom instalator

instalka z dysku powinna przejść bez problemu.


(Jarolka) #3

Dziękuję za błyskawiczną odpowiedz. No to zaczynam...

W dniu 26.06.2008 , o godzinie 1:54 został dopisany post przez jarolka

No i przysłowiowa dupa. Wykonuję powyższe kroki i: windows instaluje się poprawnie do momentu pierwszego restartu. Później przy wyszukiwaniu urządzeń plug & play zwis i niebieski ekran. Dysk jest ok. bo testowany był, jak zainstaluje XP z płyty dodanej do laptopa też wszystko OK. I co ja mam począć...

W dniu 27.06.2008 , o godzinie 14:07 został dopisany post przez jarolka

Ponawiam prośbę o pomoc :slight_smile:


(JNJN) #4

Może na lapie nie da się zainstalować systemów starszych niż WIN2000 - sprawdź.


(system) #5

Możliwe że nie da się zainstalować np. brak sterowników pod płytę główną....


(Jarolka) #6

Chyba macie racje. Komputer jest za nowoczesny do Win ME. Pozostaje kupic jakiegos starego hebla za 300 zł :(. Dzięki za pomoc.