Problem z instalacją WIN XP & Radeon x 1600 stery pod ME


(Maksymilian) #1

Witam !!

Mam problem z instalacją systemu windows xp (próbowałem instalować z 3 różnych płyt ) podczas instalacji w miejscu gdzie wybiera się na której partycji ma zostać zainstalowany system nic nie ma ( brak partycji ) a jak kliknę enter to ukazuje się niebieski ekran z informacją o błędzie setupdd czy jakoś tak

Problem nie znika nawet po zrobieniu formata , sprawdzałem dysk różnymi programami pod dosa w poszukiwaniu błędów i niby OK

Dlatego postanowiłem zainstalować inny system , zdecydowałem się na ME i problem taki że brak sterowników pod ten model pod 98/Me Only XP :frowning:

te ściągnięte ze stronki ati nie nadają się pod ten model

Może istnieją jakieś alternatywne sterowniki pod ten model

obecnie pracuje na 16 bitach i rozdzielczosci 640 x 480

Karta jak w temacie RadeonX1600 Pro 256 MB / PCI EXPRES

Z góry pozdrawiam oraz dziekuje za poświęcony czas przeznaczony na przeczytanie wypowiedzi


(Gugu007) #2

Na stronie ATI dokładnie podaj kartę i system - nie powinno być problemu po instalacji strów płyty i directx (chyba, że masz X1650Pro - Catalyst w obecnej wersji 6.9 nie rozpoznaje jeszcze tego modelu).

Możesz spróbować Omega driver do ATI:

http://downloads.guru3d.com/download.php?det=1492

:mrgreen:


(Maksymilian) #3

@gugu007 Dzięki za próbe pomocy , jednak te sterowniki na stronce ati , jak i Omega dedykowane są pod system 2000/XP , nawet na dołączonej płytce do karty graficznej brakpod 98/Me :frowning:

Może ktoś ma inne pomysły na rozwiązanie problemu ?


(Admin) #4

Skoro posiadasz Xp to po co uzywac ME - trzeba poprostu rozwiązać ten problem.

Podaj wszystkie dane komputera - a przedewszystkim dysk ATA czy SATA ??


(JNJN) #5

Prawdopodobnie masz dysk sata i przy instalacji XP trzeba wcisnąć przycisk F6 i zainstalować stery do kontrolera sata/raid.

http://forum.dobreprogramy.pl/viewtopic … a0c81f3f69


(Maksymilian) #6

Moja konfiguracja kompa to

Płyta Główna : ECS PT880PRO-A

Procesor : Pentium D 2.63 Ghz

Dysk : Samsung Sata 200GB

Ram : 1024 Dual

Przy instalacji naciskam F6 i pokazuje się plansza bym włożył dyskietke to wkładam płytę od producenta płyty głównej bo nie mam w kompie napędu dyskietek i system nic nie chce wyszukać :frowning: . Nie można jakoś ręcznie spod dosa tego zainstalować by nie potrzeba było podczas instalacji ?

http://www.ecs.com.tw/ECSWeb/Products/P … 93&LanID=0

Powyżej zamieszczam adres stronki producenta płyty głównej , ale te stery co są tam to chyba pod windowsa wszystko :frowning:

Kiedyś jak instalowałem XP to obeszło się bez F6 a teraz … I co tu zrobić :frowning: