Problem z instalacją Windows 98SE


(system) #1

Mam problem z instalacją systemu. PO uruchomieniu instalatora ekran robi się czarny i wszystko staje. Nie wiem czy to problem z płytą główną, czy z biosem. Płyta to Asus A7V333. Może trzeba coś ustawić w biosie?

Za to XP instaluje się bez problemu.


(system) #2

nie zabardzo ci pomoge

ale moze chodzi o to ze je sie troche inaczej instaluje

przy xp w biosie (musi) jest ustawione by najpierw czytal

cd rom

przy instalacji 98

uruchamiasz dosa a potem normalnie bedac na aA instalujesz system

ale by uruchomic dosa musi ci najpierw czytac dysk A i to w biosie musisz zmienic

prawdopodobie

nie na 100%

ja tak mialem tylko odwrtnie z 98 zmienialem na xp


(system) #3

Stwórz FDD startową pod '98 (może kolega ma?) i skopiuj tam "format.com"

  1. Zrestartuj system i wejdź do BIOSu - wybierz tam bootowanie z FDD

  2. W lini poleceń wpisz: format c: /s /q (/s: tworzy dysk systemowy, /q: formatuje "na szybko

to nie ja wymyslilem

to cudza regulka


(system) #4

A jaką masz partycję.Czasem nie NTFS? jeżeli tak to czym prędzej zmień ją na FAT 32


(system) #5

System plików to fat 32. Dysk jest sformatowany. Próbowałem z dyskietką startową i bootowaniem z cd-romu. Skopiowałem katalog z instalką na dysk, ale też nie działa. Po uruchomieniu setup.exe ekran robi się czarny lub pojawia sie komunikat: Sync. out of range. Ze starą płytą główną działało. Dopiero po zmianie części przastało.

P.S. pracesor to AMD 2.0


(system) #6

może spróbuj uruchomić w biosie ustawienia tzw. optymalne lub safe mode. mialem podobny problem, ale po załadowaniu ustawień optymalnych wszystko ruszyło, pozatym mozesz spróbowac wyłaćzyć na czas instalki wszelki nowosci typu porty usb-zwlaszcza 2.0 , zintegrowane modemy, dzwiekówki itp... wtedy być może ruszy, inna sprawa moze byc typ pamieci lub/i jest jej za duzo tj. powyzej 500MB windows 98 potrafi sie zapchać:slight_smile: to taki paradoks ale cóz w koncu to nie najnowszy sytem...życze powodzenia


(system) #7

witam

zamiast setup odpal instalke wpisując "setupcor.exe" i powinno być git

więcej wiadomości uzyskasz na forum infojamy http:\infojama.pl

pozdrawiam


(system) #8

Może to wina karty graficznej.Ja nie mogłem zainstalować systemu po wymianie karty na G-4 440mx.Musiałem na czas instalacji wstawić starą kartę.


(Markefon) #9

mam taki sam problem :smiley: proc amd 2,0 płyta asus a7v333

gdy chcę zainstalować win98 lub win 95 to robi mi się czarny ekran i koniec


(Atanazy Bazakbal) #10

Ja mam ta plyte (A7V333) i Win98SE instalowal sie bezproblemowo, nie wydaje mi sie zatem by wina lezala po stronie plyty (ale przetestuj z ustawieniem w Biosie wartosci domyslnych). Jesli instalator nie startuje, to wina moze lezec po jego stronie, ale roznie to bywa, napisz jak instalujesz?, tzn. czy z innego Windowsa, czy po sformatowaniu dysku, czy instalator sie uruchamia (kiedy ten czarny ekran, od razu?, czy rusza skanowanie dysku?), przeczytaj setup.txt. Wina nie lezy po stronie nieaktualnego Biosa, bo ja instalowalem bez aktualizacji, grafika moze powodowac problemy, ale dopiero przy finalizowaniu instalacji. Napisz cos wiecej, to moze cos poradzimy. A z jakiego systemu korzystasz teraz?