Problem z instalacją Windows XP


(S C) #1

Obojetnie z jakiej plytki bym nie instalowal windy to mi staje na 32min mniej wiecej na 1/5 paska instalowanie sieci (czy tam inicjowanie...). Probowalem wielku plyt (mam zakupiona oryginalna licencje). I oryginalne i kopie i wszystkie mi nie ida... Probowalem inny naped podlaczyc i to samo... Wie ktos co jest grane?

Poprawiono temat. Nie piszemy dużymi literami tematu,wyłączamy Capslock

boczi


(Msprungk) #2
  1. Problemy z pamięcią RAM

  2. Uszkodzona karta sieciowa


(zciwo) #3

Czy ta winda ma zintegrowany SP2?


(S C) #4

moze to byc karta sieciowa? albo ram? hmmm... musze to sprawdzic! jak sprawdzic czy moj ram w pelni funkcjonuje? wiem ze karte zintegrowana z plyta mam walnieta... jak wylacze ja w biosie bedzie wsio gralo?


(boger) #5

wylacz sieciowke w biosie albo jak masz na pci to ja wyciagnij i zobacz czy sie zainstaluje, jak nie to memtest

http://www.memtest86.com/

tam masz program i instrukcje jak zrobic bootcd


(S C) #6

odlaczylem karte sieciowa w biosie i dziala :slight_smile: elegancko sie zainstalowalo :slight_smile: dzieki za pomoc...!


(.:KaSiA:.) #7

to może podczepię się pod temat to ktoś mi pomoże?

na początek to jestem baardzo początkująca (tak dla usprawiedliwienia) ale kumpel wszystko starał mi sie wytlumaczyc i jakos wyszło..

ale od początku:

chciałam sformatować komp bo ostatnio strasznie się wieszał, tak ok po 15min od włączenia już się wieszał, czasami, ale to rzadko jakoś chodził, dlatego chciałam sformatować i wgrać xp od początku i miałam identyczny problem jak kolega... instalowałam chyba ze 20 razy bo co chwilkę się wieszał w tym momencie, ale w końcu się udało...

ale przechodząc do sedna:

myslałam że jak już wszystko wyczyszone to będzie ok, a on nadal się wiesza...:frowning: co mam zrobić żeby się nie wieszał? teraz np wszystko chodzi dobrze już prawie pól godziny...

acha i dodam że czasami wiesza się nawet przy ładowaniu windowsa...

baaardzo proszę o pomoc...

a jeżlei te rady powyżej tyczą się również mnie to możecie wytłumaczyć co to jest i jak to się robi...?


(ak6) #8

.:KaSiA:. skoro wieszał ci się podczas instalacji to prawdopodobnie masz jakieś uszkodzenie sprzętowe. A to będzie wymagało sprawdzenia kilku podzespołów

  • pamięci ram

  • zasilacz

  • temperatury

  • kondensatory na płycie głównej

  • może dyski twarde

  • walnięty bios

Ale najpierw upewnij się czy twoja płyta instalacyjna nie jest uszkodzona, czy nie ma rys, zadrapań itp.

Jeśli nie to zaczniemy od najprostszych rzeczy.

Zajrzyj do wnętrza komputera i oceń organoleptycznie wygląd swoich kondensatorów

Tu masz artykół o uszkodzonych kondensatorach.

Jeśli oceniasz, że są w porządku to zrób test pamięci ram.

Ściągnij sobie program mem test, nagraj na płytę przy pomocy np nero używając opcji: nagraj obraz na dysk i ustawiając bootowanie z cd-romu odpal komputer z tą płytą w cd-romie i czekaj cierpliwie na wyniki testu. Jeśli masz więcej niż jedną kość pamięci to najlepiej testuj je każdą osobno.

To na razie wystarczy

Napisz jak ci poszło. :slight_smile:


(.:KaSiA:.) #9

wielkie dzięki wydrukowałam co trzeba i zacznę "grzebać" jakby co komp będzie jeszcze na chodzie to na pewno napiszę co i jak....

Złączono Posta : 05.11.2006 (Nie) 12:24

okazało się że rzeczywiście kondensatory "spuchły" i wypływa z nich elektrolit, wiec jutro robię małe zakupy i zatrudniam kogoś do lutowania;) :mrgreen: jeszcze raz dzięki mam nadzieję że po tym będzie już wszystko ok