Problem z instalacją windowsa xp


(Greenpete) #1

Może to brzmi śmiesznie, ale problem jest bardziej złożony niż by się wydawało !

Pewnego dnia mój komputer po prostu się zrestartował sam z siebie i wyskoczył błąd "Invalid partition table". Zdenerwowałem się przeogromnie i oddałem ten dysk w ręce informatyka, który coś porobił i powiedział, że już jest ok.

Jednak gdy podłączyłem go w domu, wcale ok nie było. Więc postanowiłem sformatować dysk i wgrać windowsa. Jednak wtedy instalacja przechodziła ten moment na niebieskim ekranie i po restarcie zatrzymywała się w momencie jak na początku pojawiają się te takie tabelki z błędem "błąd odczytu dysku". Mój brat mi powiedział, żebym przeinstalował biosa. Przeinstalowałem i teraz mam nowy błąd "nieprawidłowy plik boot.ini rozruch z c:\windows". Ale na tym dysku nie mam windowsa, wiec nie wiem jak mam ten boot.ini naprawić.

Pomocy, bo oszaleje, już dwa tygodnie próbuje go naprawić....


(matfeusz) #2

po pierwsze moim zdaniem niepotrzebnie przeinstalowywałeś biosa.

Próbowałeś manipulować zworkami na dysku? :roll:


(Greenpete) #3

znaczy w sumie nowszy bios zawsze lepszy niż starszy :smiley: a na dysku nigdy nie było zworek...


(Longhorn2009) #4

Podaj jaki masz dysk twardy i jaka płyta główna.


(Greenpete) #5

Płyta główna : ECS K7S5A

Dysk: 250 Gb Seagate Barracuda 7200.10


(reanek) #6

Z tego co zrozumiałem to jednak go nie sformatowałeś,i masz tam winde.Moim zdaniem dysk ma uszkodzoną tablicę partycji.Możesz spróbować wyzerowanie dysku ,ale myślę że lepiej go zanieść do naprawy(do innego informatyka).


(squeet) #7

Proszę zapoznać się z treścią poniższych tematów i zmienić tytuł swojego tematu na konkretny, mówiący o problemie. W tym celu proszę użyć przycisku zmien.gif

:arrow: viewtopic.php?p=980957

:arrow: viewtopic.php?f=5t=210226

:arrow: http://rtfm.killfile.pl/#tematy

Pozdrawiam.