Problem z instalacja windowsa xp


(Kefas) #1

Witam!

Mam problem z zainstalowaniem systemu windows xp na komputerze.

Jest to płyta Asus A7V880, procesor AMD Sempron 2003+, nowy dysk Samsung 1203n. Bios wykrywa nowy dysk twardy (jest jedynym w komputerze) i botuje cd z windowsem. Zaraz pojawia się komunikat, że instalator sprawdza konfigurację komputera, a po chwili robi się czarny ekran i na tym koniec.

Co może być przyczyną nieinstalowania się windowsa?


(P Brzuszkiewicz) #2

Ten czarny ekran nie oznacza że windows się nie instaluje to jest normalne jego zachowanie, po dłuższej chwili poja Ci sie niebieski ekran z dalsża częscią instalacji. Wystarczy tylko trochę cierpliwości.


(Kefas) #3

Ale ja nie widze żeby coś się działo. Trwa to dosyć długo, a według Ciebie jak długo ma trwać ?


(Ford Fokus) #4

Instalowałem Winde w niedziele i sprawdzanie konf. kompa trwało 30 sekund i nic się czarne nie robiło. A normalne zachowanie to może takie Twojego kompa jest, bo instalowałem Windowsy u wielu moich znajomych i u żadnego sprawdzanie konfiguracji nie trwało dłużej jak 2 minuty.


(JNJN) #5

Sprawdź wszystko jeszcze raz - bios musi widzieć dysk prawidłowo przy starcie kompa.

Taśma sygnałowa SATA,ATA 80 - wymień na nową.

Jak dysk SATA pamiętaj o sterach do niego F6.

Zresetuj bios na default i ustaw co trzeba,zresetetuj też monitor do ustawień fabrycznych.

Podmień kartę grafiki na czas instalacji systemu.

No i pamięć sprawdź lub podmień najlepiej.

Poczytaj

http://forum.dobreprogramy.pl/viewtopic.php?t=41549

http://forum.dobreprogramy.pl/viewtopic.php?t=25048