Problem z instalacja windy


(Adamafia) #1

Witam,

Mój problem polega na tym, że gdy próboje odpalić instalator windy poprzez bootowanie z płyty CD, to po nacisnieciu dowolnego klawisza w celu rozpoczęcia bootowania pojawia się czarny ekran i tak zostaje na wieki. Co więcej płyta po pewnym czasie płyta przestaje się obracać w napędzie czyli przestaje być czytana.

Prosze pomóżcie mi, komp nie był formatowany od pół roku i juz nie moge z nim wytrzymac... :frowning:


(Koks497) #2

A Winda orginalna jest ?


(aju) #3

Może lepiej napisz co się dzieje to spróbujemy pomóc, a nie od razu ta mentalność że format i już...

Windowsa masz oryginalnego?


(Adamafia) #4

Dokładnie to wam moge opisać co mi sie stało i dlaczego chce formata.

A więc tak, spaliła mi się kiedyś płyta główna :frowning: więc sobie załatwiłem nową (uzywaną) a jak prawdopodonie wszyscy wiedza po zmianie płyty głównej pasowałoby zrobić formata a tu sie nie da :frowning: takie uzasadnienie formata chyba wystarcza :slight_smile:


(aju) #5

Nadal nie napisałeś czy windows oryginalny.

Napisz jeszcze czy licensja OEM czy BOX :slight_smile:


(Danielm86) #6

pewnie płyta walnięta i napęd ze słabą korekcją błędów.


(Ferdek31) #7

prawdopodobnie instalator "gryzie się" z którymś z urządzeń, spróbuj tego / jak Ci się chce /:

  1. Jeżeli masz dysk sata zainstaluj odpowiednie sterowniki wciskając F6 na początku instlacji, oczywiśćie włóż wcześniej dyskietkę z sterami do kntrolera-odpowiedni monit pojawi Ci się na dole ekranu na początku instalacji,

  2. Przywróć ustaienia fabryczne biosu,

  3. spróbuj włączyć bądź wyłączyć obsługę ACPI /APIC / w biosie,

  4. spróbuj włączyć w biosie opcję "Assign IRQ for VGA" / bądź wyłączyć/,

  5. Opcje dot. pamięći ustaw na auto / jak najmniej agresywne /, a jeśli masz więcej kości pamięci zostaw tylko jedną byle nie mniej jak 128 MB,

  6. Wyłącz obsługę USB w biosie,

  7. odłącz zbędne w momencie instalacji komponenty jak karty rozszerzeń / dźwiękowa , modem, sieciowa, radiowa itp-zostaw tylko graficzną i potrzebny napęd /, odłącz także wszystkie peryferia / drukarkę /

Jeśli to nie pomoże przegraj całość płyty instalacyjnej na sformatowany dysk, uruchom system z dyskietki startowej pod win 98, następnie przejdź do katalogu "i386" i uruchom plik "winnt.exe" - oczywiście dysk musi być sformatowany w systemie fat 32, potem możesz przekonwertować na ntfs, dysk twardy ustaw na master, jeśli masz jakiś napęd na tej samej taśmie zostaw tylko dysk twardy

Napisałem dużo ale jeśli masz dobry dysk twardy i instalacyjny, któraś z tych opcji musi pomóc, trudno jednoznacznie stwierdzić co jest przyczyną na podstawie tego co napisałeś, dlatego wymieniłem Ci chyba wszystkie możliwe powodzenia


(Adamafia) #8

winda orginalna OEM


(freedom) #9

na czas instalacji porzycz od kogoś kartę graficzną, bo to ona często sprawia właśnie takie problemy.


(Adamafia) #10

zrobilem wszystko co poleciles marek624 i dalej nic ... powoli doprowadza mnie ten komp do ciezkiej choroby nerwowej...


(JNJN) #11

Sprawdź kompa - konserwacja.

Odłącz kompa od zasilania 230 V i wyjmij baterię na 30 minut,włóż i ustaw tylko co trzeba i zapisz bios Save.Pomoc książka do płyty głównej.

Jak masz dwa napędy płytę CD z XP włóż do drugiego.

Jak napęd CD podpięty razem z dyskiem na I kanale IDE - przepnij go na II kanał IDE na osobnej taśmie sygnałowej.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048


(Ferdek31) #12

a jaką masz kartę graficzną, albo ona miesza, albo płyta z windowsem uszkodzona jeżeli napęd jest dobry i dobrze czyta jest jeszcze jedno wyjście, gdyby instalator na płycie był uszkodzony - 6 dyskietek startowych do xp, wtedy omijasz wszystkie procedury sprawdzania sprzętu, instalowania "tymczasowych" sterowników i od razu przechodzisz do instalacji o ile i386 nie jest uszkodzony