Problem z instalacja Xp


(Kaczmarci1) #1

Czesc kupilem sobie nie dawno w USA latopa TOSHIBA. Po powrocie do kraju chcialem sobie zainstalowac polskiego XP po przejsciu obrazu z ladowaniem wszystkich sterownikow znak zachety miga i normalnie powinnien wyskoczyc nastepny obraz w ktorym juz nastepuje zasadnicza czesc instalacji systemu lecz wspomniany znak zachety ciagle miga i nic sie wiecej nie dzieje. Czy to jest wina plyty z Xp czy moze problem tkwi gdzie indziej?


(JNJN) #2

Wygląda na jakiś konflikt z kartą grafiki.

Zresetuj bios na default i ustaw co trzeba i zapisz Save.

Zdejmij partycje z całego dysku,załóż i sformatuj i próbuj.

Instaluj z innej płyty zintegrowanej XP z SP2.

LUB

Zainstaluj najpierw np WIN98SE, a później uaktualnij do XP.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048


(Kaczmarci1) #3

Karta graficzna Intela oczywiscie zintegrowana. Resetowalem juz bios i dalej to samo. Zdejmowalem partycje zakladalem i tez nic. Plytki Xp z sp2 nie mam jeszcze ale juz sie rozgladam z nia. Probowalem instalowac win98 ale jak w przypadku instalacji Xp czarny ekran i migajacy znak zachety - nic wiecej. Jutro sprobuje zainstalowac win98 uzuwajac komendy setupcor.exe czytalem ze to moze pomoc.


(JNJN) #4

WIN98SE - komenda setupcor.exe

W biosie wyłącz jak jest opcja boot sector virus protection lub podobnie na disabled.

To samo spróbuj wyłączyć w biosie na czas instalacji ACPI na disabled.

I próbuj z oryginału XP z SP2 - powinien ruszyć.

Może też być lap uszkodzony.


(Kaczmarci1) #5

nie wiem ale nie mam nic takiego biosie jak:

boot sector virus protection i ACPI

lap nie powinien byc uszkodzony poniewaz jest nowy 2 tygodnie temu kupowalem w sklepie w usa


(JNJN) #6

Weź książeczkę i poczytaj,możliwe że tych opcji nie ma - ale sprawdź cały bios pozycja po pozycji,na końcu zapisz go Save.

Możliwe że lap miał system XP specjalnie do tego modelu i musi pracować na oprogramowaniu firmowym XP do TOSHIBY.

Wtedy z lapem powinien być system operacyjny na płycie CD.

Sprawdź mu również pamięć programami memtest86 i goldmemory,wersje na dyskietkę 1.44 i CD - ma być zero błędów.

I z lapami to loteria,szczególnie firmowymi - próbuj.

Jak nic zadzwoń do serwisu i popytaj.