Problem z instalatorem, pliki .msi


(Kam Ratajczak) #1

Cześć,

Mam problem z Windowsem, który nie chce uruchamiać niektórych instalatorów. Np. chcę zainstalować Nokia PC Suite a tu instalacja dojdzie tylko do rozpakowania pliki z rozszerzeniem .msi i zakończy pracę, podaję link w którym momencie program przestaje działać [http://img141.imageshack.us/my.php?imag ... tuuty4.jpg ]. Dzieje się to z każdym instalatorem w którym potrzeba rozpakowac plik z danym rozszerzeniem .msi. Korzystałem z kilku metod takich jak start => uruchom => services.msc => instalator windows, zmieniłem we właściwościach na ręczny lub automatyczny i uruchomiłem usługę, ale to nic nie dało. Proszę o pomoc bo puilnie potrzebuje skorzystać z PC Suit. Dziękuje


(adam749) #2

Spróbuj ściągnąć to.


(Kam Ratajczak) #3

Zainstalowałem to i co dalej, bo ciągle mam ten sam problem? I mam takie pytanie jak można przywrócić folder dllcache, bo widziałem taki link [http://www.man.lodz.pl/LISTY/WINNT/2004/12/1171.html ]?


(adam749) #4

A usunąłeś ten folder?? On jest ukryty w C:\windows\system32.


(Kam Ratajczak) #5

Tzn. chyba kiedyś coś tam usunąłem bawiąc się jakimś programem chyba Odkurzaczem. Teraz przeszukałem kompa i znalazłem go w C:\WINDOWS\LastGood\system32\dllcache bo zrobilem tak jak tutaj napisali [http://www.searchengines.pl/lofiversion ... 42734.html ] Błagam pomocy, normalnie dostaje juz !@#!@$.

W dniu 19.06.2008 , o godzinie 22:03 został dopisany post przez GoldenPrince

No to co mam robić dalej? Proszę o pomoc.