Problem z internetem a Router USRobotics 5463


(Grynczel Wojciech) #1

Problem polega na tym ze w laptopie nie mogę się połączyć do internetu prze router USRobotics 5463(WI-FI albo rj45)pisze ze jest siec lokalna albo ograniczony dostęp a w drugim komputerze jest wszystko dobrze.Drugi komputer jest podłączony przez kabel rj45 z kablem działa internet a przez kartę sieciowa usb wifi tez pisze ze siec lokalna .Prze tydzień było dobrze w obydwu komputerach był internet nikt nic nie mieszał w opcjach routera.

0001zo2.jpg

na tym obrazku podłączyłem laptopa przez rj45 niema internetu w laptopie a w komputerze drugim jest.

mapasieciee6.jpg

a tu połączony przez wifi tez niema na laptopie a na pc 2 jest

na obrazku pisze ze niema w obydwu mimo to na komputerze drugim jest internet.Router jest skonfigurowany chyba dobrze skoro na jednym jest a na drugim komputerze niema

statusua7.jpg

Czy to problem z routerem czy z laptopem i jak to naprawić żeby znowu wszystko chodziło dobrze.

Laptop(pc-de-jerzihal)=Windows Vista HB

Komputer(Grynczel)=XP pro


(Lasinski Jacek) #2

grynczel , a jak podłączasz laptopa po kablu to ma internet? Zresetuj ruter zobacz czy coś się zmieni. Bo z tego co widzę na obrazkach to połączenie pomiędzy ruterem a internetem nie działa.


(Grynczel Wojciech) #3

Przez kabel i przez WIFI niema internetu

Resetowałem router i konfigurowalem od nowa nic to nie dało.

w komputzrze drugim jest ok

2 razy był na chwilkę internet w laptopi i po chwili pisze ze siec lokalna


(Lasinski Jacek) #4

grynczel

?


(Grynczel Wojciech) #5

2002904224699146886_fs.jpg

jest na minute internet i znikaten globus i jak najade na to myszka to piszez ze sies lokalna albo dostep ograniczony


(Lasinski Jacek) #6

grynczel , adresy IP przydzielane są przez ruter dynamicznie (DHCP)? CZy są ustawione na sztywno.


(Grynczel Wojciech) #7

zawsze mam ten 192.168.2.100 w laptopie 192.168.2.102


(Lasinski Jacek) #8

grynczel , to włącz w ryterze DHCP a we właściowściach kart sieciowych ustaw żeby adres IP był pobierany automatycznie.


(Grynczel Wojciech) #9

Mam włączone DHCP i automatyczne pobieranie IP


(Lasinski Jacek) #10

grynczel , a adres MAC karty sieciowej notebooka jest wpisany w konfiguracji rutera? Komputery pracują w tej samej grupie roboczej?


(Grynczel Wojciech) #11

Zmienilem recznie adres IP na taki jaki byl w drugim komputerze(192.168.2.100) i jest internet w laptopie a teraz niema na drugim komputerze.Czy ten adres MAC mam wpisac w zakladce MAC Filter.


(Lasinski Jacek) #12

grynczel , tak, ale nie jest to obowiązkowe do działania internetu, bez włączonej filtracji. Stosuje się to z kwestii bezpieczeństwa sieci bezprzewodowej.


(Grynczel Wojciech) #13

Popstrykalem w opcjach DZM i narazie jest w 2 komputerach internet.

Dodałem laptopa do DZM i na razie działa.

Złączono Posta : 19.08.2007 (Nie) 20:09

Znowu coś nie tak poszukałem trochę i znalazłem te stronę http://forum.dobreprogramy.pl/viewtopic.php?t=72003 pisze na niej ze Chello ma dynamiczne IP ja przy konfiguracji routera wybrałem stale IP czy przez to może być ten problem.


(mrbungle) #14

jak najbardziej

  1. ping z jednego kompa na drugi komp działa? przetestuj

  2. ping http://www.wp.pl działa?

jesli przechodzi przez DMZ to oznacza ze masz jakieś filtrowanie włączone dla lapcioka... mozliwe ze Vista tak zrobiła...

Wyłącz wszelkie firewalle programowe na Viście (włącznie z tymi wbudowanymi w winde) i usuń z DMZ...


(Grynczel Wojciech) #15

Ping dziala firewall nie nic nieblokuje.