Problem z internetem w sieci osiedlowej


(M Ankiewicz) #1

Witam. Mam pewien problem z internetem. Wydawało mi się to oczywiste, że wystarczy w odpowiednim miejscu wpisac IP, Bramkę, adres serwera DNS i będzie wszystko w porządku - tak jak na XP, 2000, 98... Tu internetu nie mam. Pojawia się czasami, dosłownie jakby ten system żył, rządził się jakimiś własnymi prawami i udostępniał mi internet kiedy ma taki kaprys.

Próbowałem nawet tych śmiesznych kreatorów (pomyślałem, że może skorzystanie z takiego kreatora jest konieczne), ale da się nimi skonfigurować wszystko oprócz zwykłego LANowego połączenia z bramką. Z kartą sieciową jest wszystko w porządku, bo (jak widać) na XP mi wszystko działa. Pod Vistą po najechaniu na monitorek sieci obok zegarka kursorem myszy mam "Tylko lokalne". Od czasu do czasu ŁASKAWY KSIĄŻĘ VISTA postanawia mi udostępnić połączenia z internetem - do kolejnego restartu.

W nowe sterowniki nie ma się chyba co bawić, bo skoro czasami ten internet jest, to karta działa.

To nie ma żadnego sensu i nie wiem co może być przyczyną. To może być jakaś głupota, ale nie mogę jakoś ogarnąć tego systemu. Z góry dziękuję za pomoc.


(Grzech U007) #2

Popatrz tu:

http://forum.dobreprogramy.pl/viewtopic ... 55ad763651


(M Ankiewicz) #3

Ja mam troszkę inny problem, ponieważ internet niby mam, ale nie zawsze - zależnie od kaprysu systemu. Na przykład w tej chwili system łaskawie postanowił udostępnić mi połączenie i piszę spod Visty. Będę miał internet dopóki nie wyłączę komputera :stuck_out_tongue:

Najgorsze jest to, że kompletnie nie mam pomysłu.