Problem z internetem. Włamanie?


(Komarek Cool) #1

Od dłuższego czasu. Jakoś może koło miesiąca z moim internetem dzieje się coś dziwnego ;/

Zacznę od tego, że:

jest to sieciówka. Czyli dziele łączę z innymi osobami z bloku.

Problem jest następujący:

Najzwyczajniej 'serfuje' po necie. Sprawdzam maile, cokolwiek. Dosłownie NAGLE 'pada internet'. Nie mogę wejść na żadną ze stron. Nic nie działa(przeglądarka). Nie odpowiada.

Sęk w tym, że połączenie nadal jest. Wszystko niby okej.

AQQ -pada. A gdy włączam zwykłe GG - mogę się połączyć. To samo z jakimiś grami. Jednak mimo wszystko przeglądarka nie chodzi.

Tak jest przez jakiś czas. Trzeba się uzbroić w cierpliwość i potem wszystko znów działa ;|

Skanowałem komputer skanerem online ... znalazło kilka wirusów, teoretycznie je usunęło.

Zastanawia mnie jedynie jeszcze jedna rzecz. Za każdym razem, kiedy skanuję komputer zawsze znajduje mi tego samego 'wirusa' który jakby jest procesem CTFMON.exe. Jest napisane, że zapisuje się w autostarcie. AV go usuwa, ale przy następnym skanowaniu znów to samo. A z tego co wiem, jest to zwykły, bezpieczny proces. Dlaczego więc widzi go jako wirusa?

Nie mam pojęcia co się dzieje. Postanowiłem więc zrobić kilka zdjęć [ss'y], które byćmoże coś 'wykarzą'. Ja się na tym nie znam ;/ dlatego proszę Was o pomoc.

Screeny:

uo0051vk3.th.png

uo0058nm2.th.png

uo0053bw9.th.png

uo0055rr6.th.png

uo0060aw0.th.png


(Kolmar) #2

Zablokuj zbędne porty za pomocą Seconfig XP oraz WWDC.

Daj logi z HJ oraz ComboFix według [tych zasad].

[instrukcja obsługi].


(Komarek Cool) #3

nie wiem czy mam podawać strone czy jak? :slight_smile: czy w 'cytuj'

http://wklejto.pl/4927 HiJackThis

http://wklejto.pl/4929 ComboFix


(Gutek) #4

Otwórz Notatnik i wklej w nim to:

Windows Registry Editor Version 5.00 


[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG >>> kliknij dwa razy na utworzony plik FIX.REG i potwierdź dodanie do rejestru >>> restart.

W trybie awaryjnym użyj http://www.brothersoft.com/prt-(perlovga-removal-tool)-60877.html


(Komarek Cool) #5

Wszystko zrobiłem, jak kazaliście.

Ale problem się jeszcze powtarza. Znowu to samo, połączenie jest a przeglądarka nie chodzi

Zawsze, kiedy się tak dzieje szaleją strasznie pakiety jakby. W peer guardian ciągle wyskakuje coś z portami UDP ! Non stop !

A co dziwne ... jakoś w ogóle dziwnie to pokazuje bo np.

moje ip i potem 192.168.1.255 ... czyli jakby coś z ruterem chyba tak?

i porty 137, 138

a ode mnie to różne i nieraz strasznie dziwne 5555, 67892, 67xxx 556x itd itd itd ;/

Co to może oznaczać? Czy ktoś sniffuje w sieci? skanuje? włamuje się?

o co chodzi

jak będzie potrzeba moge dać screeny z logów peer guardiana itd


(Kolmar) #6

Jeżeli PG wykazuje aktywność nawet wtedy kiedy masz wyłączony inrefejs sieciowy lub nie masz otwartych żadnych aplikacji wykorzystujących połączenie z internetem to wszystko wygląda na to, że posiadasz jeszcze jakiegoś robaczka, zazwyczaj powinien to być duet rootkit + trojan (miałem podobną sytuację). Musisz przeskanować komputer na obecność rootkitów.

Podaję stronkę na której znajdziesz soft do wyszukiwania rootkitów http://www.antirootkit.com/software/index.htm zajrzyj na nią, ściągnij i przeskanuj komputer kilkoma programikami.

Dodatkowo przeskanuj komputer za pomocą [spyware Doctor Starter Edition] oraz [Trojan Remover]


(Komarek Cool) #7

nie nie :))

Jak odłącze kabel sieciowy, czyli - kiedy nie ma połączenia to GP stoi w miejscu, tak więc rootkitów czy coś nie mam !

Sęk w tym, że takowego połączenia nie mam (PRZEGLĄDARKA MI NIE DZIAŁA) ale połączenie jest bo np. gadu-gadu chodzi. Pokazuje kompy w sieci. i wszystko wszystko jakby wskazuje, że połączenie jest , ale jakby coś jednak blokowało. Nie mogę wtedy na żadne strony wchodzić ;/

Ale oczywiście przeskanuję kompa ... dzięki.

Jutro zrobie ssy i podeślę ;/ bo ja się na tym nie znam, ale nie podobają mi się te logi ;/