Problem z Internetem


(mich@l2312) #1

Mam Ubuntu 7.04 i Windowsa XP. Więcej pracuję na XP ale Ubuntu też używam. Ostatnio włączyłem Ubuntu ale okazało się że mi internet nie chodzi. Mam internet bezprzewodowy i jestem połączony z siecią ale żadnej strony wyświetlić nie mogę ani nic związanego z internetem. Adres IP i wszystko temu podobne jest dobrze ustawione. Na XP mi chodzi. Może to przez to że ten pan od którego biorę Internet miał ostatnio awarię serwera?


(El Presidento) #2

Z jakiej karty bezprzewodowej korzystasz? Instalowałeś do niej sterowniki?


(mich@l2312) #3

Gigabyte GN-WP01GT Wireless PCI dokładna nazwa a sterowników nie instalowałem bo mam tylko na Windowsa


(El Presidento) #4

Musisz zainstalować tą "paczkę" sterowników do bezprzewodowych kart graficznych. Obsługuje ona również twoją kartę.

http://sourceforge.net/project/showfile ... e_id=85233

Aby ją zainstalować musisz ją ręcznie skompilować. Jak:

http://pl.wikibooks.org/wiki/Ubuntu/Kom ... B3de%C5%82


(mich@l2312) #5

muszę pobrać te dwie paczki madwifi-0.9.3.2.tar.bz2 i madwifi-0.9.3.2.tar.gz ? i ściągnąć na Windowsa a później zgrać na płytę?


(El Presidento) #6

Nie wystarczy ze ściągniesz tą pierwszą. A później pod Linuksem kompilujesz ją. Wcześniej radze zapoznać się z plikiem Readme lub Install.


(mich@l2312) #7

chciałem go skompilować to wyskoczył mi komunikat że nie mam uprawnień no to chciałem zalogować się na konto roota wpisałem w terminalu sudo passwd root ale się nie da może coś robię źle dopiero od miesiąca go używam

niech mi ktoś pomoże z tym Ubuntu bo jak tak dalej pójdzie to go usunę


(El Presidento) #8

Tutaj masz to ładnie opisane:

http://forum.ubuntu.pl/viewtopic.php?t= ... kompilacja


(mich@l2312) #9

dobra dzięki mam nadzieję że sobie poradzę jakby coś to się będę pytał


(Kaka') #10

mich@l2312 , zmień tytuł wątku na mówiący konkretnie o problemie...