Problem z Java w przeglądarce FireFox


(Radesito1) #1

Witam!

Mam następujący problem. Zainstalowałem najnowszą wersję Javy jre-1_5_0_08-windows-i586-p i to był mój błąd, bo od tego czasu zaczęły mi się problemy. W firefoxie 1.5.0.6 nie chcą działać poprawnie żadne strony wykorzystujące aplety Java. Podczas ich uruchamiania wyskakuje następujący komunikat:

erroras7.th.jpg

Próbowałem odinstalować tą wersję, instalować starsze, itp. niestety bez rezultatu. Co dziwniejsze przeglądarka IE na tych samych stronach i z tą najnowszą java działa bardzo dobrze... Co może być przyczyną takiego błędu ??


(jan1) #2

Odinstalowanie poprzez dodaj usun programy,pozostaje wersja 07.

Faktycznie są problemy z Firefoxem na jawie 08


(Przemekmazur) #3

Po odinstalowaniu nowej Javy przeczyść rejestr Regleanerem lub jv16 PowerTools, potem instalujesz starszą wersje ;].


(Radesito1) #4

Rejestr tez czyscilem ccclinerem,regclinerem, nawet recznie wywalalem wpisy z java... i nic nie pomoglo, gdzies zostaly jakies smieci, ktore powoduja ten blad... a instalacja innych wersji (probowalem 05,06,07) po instalce wersji 08 nie pomaga.... :frowning:


(Przemekmazur) #5

Pozostaje chyba czekanie na nową wersję Firefoxa 1.5.0.7, która ma wyjść za 2 tygodnie, może będzie współdziałać z nową wersją Javy.