Problem z javą


(Grzesiekzurek) #1

mam problem zainstalowałem jave aby mi chodziły niektóre stronki bo bez niej wiadomo... ale niechce chodzić ściągnolem już 3 wersje ,też tą najnowsza z dobreprogramy.com i nic

co mam zrobić aby zaczela chodzić ?

pozdro pan ziomal


(adpawl) #2

Najlepiej jest odinstalować Jave VM, Jave Sun, przeczyścić rejestr i zainstalować tylko najnowszą Jave Sun.

…potem wchodzisz w Opcje Internetowe > Zaawansowane i sprawdzasz, czy java jest wybrana

java3iv.jpg


(Grzesiekzurek) #3

a jak przeczyścic rejestr ?

odinstalowalem zrestartowalem kompa i na nowo zainstalowlem i -to samo nie chodzi

aha i jave mam zaznaczonom w opcjach internetowych :smiley:

a jak zainstaluje s.packa 2 na win xp to będziechodzic już poprawnie ? i co sądzicie o aktuace do x-peka?


(Bk) #4

EasyCleanerem


(Mancunian) #5

Na przykład programem CCleaner 1.27.260.


(Adarek) #6

Pobierasz deinstalator Javy Microsoftu bo może ją jeszcze masz .

http://www.searchengines.pl/phpbb203/pl … nmsjvm.exe

Uruchamiasz deinstalator

Szukasz plików i usuwasz :

-Java (domyślnie znajduje się on na partycji systemowej)c/windows

-Java.PNF - z katalogu C:\Windows\Inf

  • jview.exe i wjview.exe - z C:\Windows\System32

i usuwasz .

Klucze rejestru:

HKEY_LOCAL_MACHINE\Software\Microsoft\ Java_VM

HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\

AdvancedOptions\JAVA_VM

Usuwasz >> Java_VM ,AVA_VM jak jeszcze zostały.

Pobierasz program - MyUninstaller

http://www.idg.pl/ftp/pc_6741/MyUninstaller.1.33.html

Usuwasz Jave czyli- J2SE Rurime…

Usuwasz -Jave- z: C/Windows/dowolands program files.

Dalej >>>C/Documents and Settings>>Twoja nazwa użytkownika>>Dane aplikacji>>- Sun - Usuwasz ten folder.

Restart kompa i instalujesz znowu -Jave - z dobreprogramy.pl

:slight_smile:


(Grzesiekzurek) #7

nic to niedało dalej to samo


(Adarek) #8

Na jakie przeglądarce masz problemy ?? Może zmień na inną ??


(Grzesiekzurek) #9

Internet Explorer-że na operze działa ale ja chce miec internet explorera

:smiley:


(Adarek) #10

To poeksperymentuj z ustawieniami IE.

Panel sterowania -Połączenia internetowe.


(Grzesiekzurek) #11

oki dzieki działa ,norton mi go poprostu blokował ,uwarzał ze to jest spam

dzieki