Problem z JavaScript w Firefoxsie


(Liwt) #1

Witam

problem polega na tym ze w "opcje" przeglądarce Firefox ma włączoną obsługę języka JAVA i JAVAScript, mam zainstalowana najnowszą JAVE a gdy wchodze np. na konto email czy na strone banku to pisze ze mam "Aby korzystać z poczty musisz włączyć obsługę JavaScript w ustawieniach przeglądarki". Jednak jak wchodzę do banku przez IE to wszystko jest ok

Może Ktoś wie jak może być tego przyczyna ?? :slight_smile:


(Rmarciniak) #2

Może masz zainstalowaną wtyczkę "NO SCRIPT" czy jakoś tak?


(Liwt) #3

yyy niewiem raczej nie ^^ a jest ona na stronie mozilli ??

Złączono Posta : 05.08.2007 (Nie) 22:51

czyż by to było to : https://addons.mozilla.org/pl/firefox/addon/722 ??

a jak tak to mam to zainstalowac ??


(Rmarciniak) #4

Chodziło mi bardziej, że możesz to mieć już zainstalowane - dlatego nie działa.

Jeżeli tak jest - to wyłącz to :slight_smile:

Zrób tak. W Firefox tam gdzie wpisujesz adres wpis: about:config

następnie u góry w filtr wpisz "java" i sprawdz czy parametr javascript.enabled ma wartość true


(Liwt) #5

Wyszło mi kilka "zdan" ale miałem ustawione na "false" ale przełączyłem wszystko na "true" i spr czy działa


(Rmarciniak) #6

tylko ten jeden parametr przełącz na true. I bedzie działać. I?


(Liwt) #7

kurde problem na emailu w ciąż jest ale to mi tak strasznie nie perzeszkadza ale jutro spr jak to w banku chodzi :slight_smile: zobaczymy moze tam bedzie chociaż ok dzieki za porady moze bede jeszcze na ten tema cos potrzebował ale i tak dzieki :mrgreen: :mrgreen:


(Rmarciniak) #8

Ale proble jest ten sam tzn. jest komunikat "Aby korzystać z poczty musisz włączyć obsługę JavaScript w ustawieniach przeglądarki"? czy jest teraz coś innego?


(Liwt) #9

Komunikat jest taki sam tzn. "Aby korzystać z poczty musisz włączyć obsługę JavaScript w ustawieniach przeglądarki"

Złączono Posta : 05.08.2007 (Nie) 23:55

może nie tzeba nic specjalnie zmieniać w "opcje" > jest "włącz obsługę języka JavaScript" a obok jest "zaawansowane" i może tam coś tżeba zmienić?? ja mam wszystkie opcje zaznaczone :slight_smile:


(M Ankiewicz) #10

Miałem ten sam problem i niestety musiałem tworzyć nowy profil. Nie grzebałem w opcjach, wtyczki zawsze te same i nagle siadło.

start > uruchom

firefox.exe -profilemanager

Jeśli wszystko zawiedzie :stuck_out_tongue: