Problem z kamerką A4 Tech PK-335


(grand) #1

Nie mogę poprawnie zainstalować sterownika do w/wymienionej kamerki. Proces instalacji kończy się pozytywnie, kamerka się uruchamia, wszystko działa. Jednak przy wyłączaniu komputera pojawia się niebieski ekran informujący, iż z powodu poważnego błędu system musiał zostać zamkniety a komputer się nie wyłącza.

system winXP SP2

Próbowałem już instalacji sterownika ze stronki producenta, płytki dołączonej do kamerki, oraz znalezionego na innych stronach. Odinstalowanie, czyszczenie rejestru i ponowna instalacja nic nie pomagają :frowning: wynik pozostaje taki jak opisany powyżej.

Dodam, że na innej maszynie wszystko było ok.

Ma ktoś jakiś pomysł?


(JNJN) #2

A spróbuj tak:

odinstaluj wszystko co kamerka - ma być porządek restart kompa.

Przeinstaluj porty USB - USB ma pracować na sterach XP z SP2 - sprawdź czy porty działają poprawnie.

Wgraj stery do płyty głównej.

http://forum.dobreprogramy.pl/viewtopic.php?t=55308

Kamerka odłączona od kompa i dopiero jak instalator poprosi to podłącz lub jak nie poprosi to podłącz po restarcie kompa.


(grand) #3

Niestety nie pomaga, nadal te same objawy.

Czy są jeszcze jakieś inne propozycje?

JNJN

dzięki za próbę pomocy.


(JNJN) #4

A wrzuć i jeszcze poczytaj o błędzie:

STOP: 0x000000FE

http://www.google.pl/advanced_search?hl=pl

SP2 dogrywałeś, czy instalacja przebiegła z płyty CD zintegrowanej XP z SP2 ?


(grand) #5

instalacja przebiegła z płyty CD zintegrowanej XP z SP2

póżniej doinstalowałem poprawki.

Na razie zagłębiam się w lekturkę ale nic co by pomogło nie znalazłem, ale będę nadal poszukiwał.

Wielkie dzięki :slight_smile: za dotychczasowe próby pomocy!

update - nie znalazłem niestety sposobu rozwiązania tego problemu, większość porad była skierowana do winXP sp1, dla sp2 nic co znalazłem nie zadziałało :cry: