Problem z karta dziwekowa C-Media


(Donpedro19) #1

Witam! Mam taki problem nie wiem czym spowodowany. Karta dzwiekowa C-Media CMI 8738. Po zainstalowaniu sterownikow w menadzerze urzadzen wogule nie pokazuje mi na multimediach koderow-dekoderow audio itp. Wystepuje tylko sama karta. Dzwieku nie ma. Do tego przy starcie systemu wyskakuje mi komunikat "Błąd uruchomienia polecenia systemowego! (4115)" Nie wiem czy to ma cos wspolnego z tym zjawiskiem. Sterowniki orginalne z strony producenta. System XP. Jezeli ktos ma jakis pomysl to czekam.


(Kamillo Voids) #2

spróbuj odinstalować i zainstalować stery na nowo!


(JNJN) #3

Odinstaluj oprogramowanie i stery karty tak,restart kompa:

http://forum.dobreprogramy.pl/viewtopic ... 552#396552

Po restarcie wgraj stery producenta karty PCI lub płyty i do Twojego systemu - najlepiej ściągnij je jeszcze raz,lub użyj te z płyty CD do karty PCI lub płyty głównej.


(Donpedro19) #4

gdyby to bylo tak proste nie pisalbym o pomoc na tym forum :slight_smile: ... robilem juz mase rzeczy (reinstalacja sterownikow, starsze wersje) ale problem siedzi chyba gdzies glebiej, caly czas nie widzi koderow-dekoderow audio itp ... karta na pewno jest sprawna bo sprawdzalem w innym kompie ...


(Zbych ) #5

Instalowałeś sterownik ściągnięty do chipseta C-Media CMI 8738 czy może odpowiedni do producenta karty dzwiękowej?? bo sam mam taką karte na tym chipsecie ale od Zoltrxa i tylko ze strony producenta mi sterownik działa a inne do tego chipseta ani rusz .


(ziggyZZ) #6

Podaj wiecej info o sprzecie(plyta glowna itd.) Moze plyta ma zintegrowana k.dzwiekowa, ktora musisz wylaczyc w BIOSie?


(Donpedro19) #7

na 100% sterowniki do karty dzwiekowej (starsza wersja z plytki, nowsza wersja z stronki http://www.cmedia.com/driverdownload/ge ... dio&email=

jak widac w samym linku pisze ze audio ... takze stery napewno sa ok ...


(JNJN) #8

Napisz czy karta zintegrowana AC97 i dokładnie typ płyty i jej rewizje PCB,czy to jest karta PCI typ i producent.


(Donpedro19) #9

karta na PCI

Producent: C-Media

Chipset: CMI8738

Windows wykrywa jako: CMI8738/PCI C3DX

karta obsluguje zestawy 4.1


(JNJN) #10

Do karty masz stery na CD - użyj tych.

Sprawdź kartę na innnym kompie.

Zmień slot PCI - wszystkie oprócz I licząc od AGP.


(Donpedro19) #11

wszystkie te rozwiazania sprawdzalem nim odezwalem sie na tym forum ... sterowniki sa dobre i te i te bo karta dzialala na innym kompie i na starych i na nowych sterach ... co do slotow PCI to moze byc problem bo na plycie jest tylko jeden :slight_smile: ... reszta to PCI-X ... ale PCI napewno sprawny bo dzialala na nim wczesniej karta firewire ... jedyny mysl jaka przychodzi mi do glowy to albo cos z windowsem (komunikat "Błąd uruchomienia polecenia systemowego! (4115)" przy starcie systemu od momentu zainstalowania karty) albo sam komp i mozliwy brak kompatybilnosci (Dell PowerEdge 1800 - komp nowka ale z wiadomych przyczyn bez karty dzwiekowej :slight_smile: ) w sumie komunikat moze pojawiac sie wlasnie przez brak kompatybilnosci.


(JNJN) #12

Przejrzyj zakładki biosu odnośnie slotu PCI,może wyłączony,inne - książka do płyty głównej.

Zresetuj bios baterią (karta PCI założona),ustaw i zapisz Save i sprawdź.

Możliwe że karta PCI nie jest kompatybilna z tym kompem - komp firmowy.

Sprawdź na stronie producenta kompa co piszą o kompie,zadaj pytanie do ich pomocy technicznej.


(Donpedro19) #13

dzis wlozylem druga karte (Trident) i objaw taki sam .... po rozmowie z panami z dell'a dowiedzialem sie ze karty sa napewno kompatybilne ... wynika z tego ze to wina windowsa (jestem juz na 100% pewny ze cos sie kopie przez ten monit o ktorym pisalem wczesniej tylko ze nigdzie na necie nie moge znalezc o co mu chodzi) ... chyba czeka mnie reinstalka :wink:


(JNJN) #14

To postaw świeży system i zobacz:

http://forum.dobreprogramy.pl/viewtopic.php?t=25048


(Donpedro19) #15

Jeszcze troche kombinowalem. Odpalilem dxdiag'a i co dziwne przy odtwarzaniu midi karta gra. Ale w momencie testowania dzwieku (directsound) wywala error ze nie ma sterownika. Instalowalem jeszcze raz directX ale bez efektu.