Problem z kartą dźwiękową


(Btw Men) #1

Witam,

Zainstalowałem windowsa xp na komputerze znajomej. Jest następujący problem, brak dźwięku podczas odtwarzania filmów, w winampie dżwięk ok. Próbowałem różnych sterowników i odtwarzaczy do filmów.

Płyta to ECS K7S5A (5 PCI, 1 AGP, 1 AMR ,2 SDR DIMM, 2 DDR DIMM, Audio). Chpset SiS735. Kata zintegrowana SiS 7012. ALLPlayer zwraca komunikat brak kodeka audio, ściągam kodeki poprzez liveupdate allplayera i brak rezultatu. Windows Media Player zwraca komunikat że karta dźwiękowa nie zainstalowana.

Proszę o pomoc. Problem z kartą czy coś się da jednak zrobić?


(Michal Kolatek) #2

Ster:

http://www.softwarepatch.pl/plik/1432/s ... 2_PCI.html


(Btw Men) #3

Sterowniki napewno dobre, tych też próbowałem. Ma ktoś inne pomysły?


(system) #4

http://www.free-codecs.com/download/XP_Codec_Pack.htm

wejdz sobie na tą stronkę i sciągnij całą paczkę kodekow

XP Codec Pack----to jest po lewej stronie.powinno zadziałać.

Złączono Posta : 23.11.2006 (Czw) 18:32

w sumie to juz dostałeś dokładnego linka do tych kodeków, zainstaluj i włącz ponownie kompa i powinno grać !!


(Btw Men) #5

Niestety dalej to samo. Próbowałem już kilku wersji sterownika do karty ostatnio tej http://www.sis.com/download/agreement.php?id=155808 instalowałem też różne kodeki. Przed formatem było wszystko ok z dźwiękiem.


(Błażej) #6

I pewnie starych nei usuwałeś...

Odinstaluj sterowniki do karty i kodeki.

Następnei zainstaluj je oraz kodeki K-Litle pack

Powinno działać