Problem z karta graf w win xp na satrym kompie


(Kitek17) #1

Mam starego kompa procek 400 ,ram 320, i mam taki problem!!

Po zainsttalowaniu win98 chodzi mi ładnie karta gf 64mb i nivida 32mb,ale gdy na tym samy kompie zainstaluje

win xp to karte widać ale pisze ze nie można zainstalować ster. bo jest nie zgodne z urzedzeniem

itd..instaluje stare ,nowe stery i nic,te co miałem orginalne od kart i tez nic

cały czas wyskakuje ze jest niezgodny itd..!A przypomne ze na win 98 te same stery chodza i obie karty działja

!Dodam ze podłaczyłem do innego komp najpierw 1 a potem 2 karte na win xp i te same stery i wszytko działa!

O co tu chodzi bo ja juz nic z tego

nie kapuje!!Dzieki i pozdrawiam!


(Drojek15) #2

A po instalacji XP zainstalowałeś stery od płyty głównej (od chipsetu)


(Kitek17) #3

Nie wiem,chyba nie,no ale na win 98 ,chodzi mi bez tego


(Drojek15) #4

To weź poszukaj sterowników od płyty głównej i zainstaluj je, inaczej system nie ma prawa jej rozpoznać (nawet i zintegrowanej)


(Kitek17) #5

I co myslisz ze po tym karta sie zainstaluje normalnie??

Złączono Posta : 30.11.2006 (Czw) 0:46

a jak bedzie to samo??


(Drojek15) #6

Ale ja nie jestem wróżką i nie przewiduje przyszłości. Próbuje jedynie znaleźć jedną z możliwości dlaczego jest źle


(JNJN) #7

Dokładnie co to za karty?

I czy masz je obie wsadzone do kompa?


(Kitek17) #8

nie wiem jaka to płyta gówna,zaintsalowałem taki program ze by mi wyswietliło ni nie chc działać!Komp ma ok 8 lat,z tego co wyczytałem z płyty to pisze intel,potem jest jakas naklejka PT DIZX wie ktoś skad moge zwiać stery do tej płyty??

Złączono Posta : 30.11.2006 (Czw) 10:36

Nie , nie obie,wkładam najpier jedna to samo ,potem wkładam druga i też to samo,a dokładniej nie wiem nie mam pudełek ani opisów wiem ze jedna to gf 2 64mb a druga nivida vanta 32mb


(JNJN) #9

Wsadź kartę, jeśli PCI GF do I slotu PCI.

Komp odłączony od zasilania 230 V,wyjmij baterię z płyty na 30 minut,włóż i ustaw bios - wyłącz wszystkie nie potrzebne urządzenia/porty w biosie na disabled i zapisz bios Save.

I teraz wgraj świeży XP.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048

Po zainstalowaniu XP jak wszystko gra karta powinna być poprawnie pokazana w menadźeże urządzeń i pracować poprawnie na sterowniku systemowym XP.

Zastosuj ster do karty i systemu XP w wersji 28.32 lub 56.72.

28.32

56.72

Sprawdź czy to czasem nie są karty TNT/Vanta,bo mogą nie pracować na tych sterach.

Wtedy spróbuj tego:

TU


(Kitek17) #10

zrobiłem tak i nic,musze miec chyba stery do tych cipsetwó ale nie amm i nie znam płyty gównej komp ma 8 lat,płyta intel noi jak wyzje napsiałem jakas naklejka z nmerem ,skad wziac stery do płyty?

Złączono Posta : 30.11.2006 (Czw) 16:54

One sie instaluja normalnie ale karta jest niedostpna ;-(


(JNJN) #11

A robiłeś reset biosu i to co pisałem.

Co słychać w menadzeże urządzeń,a szczególnie pozycja karta grafiki co pisze.