Problem z kartą graficzną - artefakty


(Kamil9299) #1

Witam

Mój sprzęt to płyta gigabyte ga-k8nsc procesor athlon 64 3200+ grafika nvidia geforce 5200fx zasilacz procomp 450W 2gb ramu i dysk 160gb.

MIałem wczesniej radeona 9550 lecz wyskakiwały mi artefakty w systemie i ją zmieniłem. Problem w tym że ostatnimi czasy chciałem sobie zagrać w nfs carbon i gdy załonczyłem gre to zaczeła się przycinać wyskakiwały różne artefakty i tego typu rzeczy. Martwi mnie to że to już druga grafika i dalej jest coś nie tak. Moje pytanie brzmi czy ktoś wie czy jest to przyczyna karty ? bo jeżeli jest to już druga grafika to może podejrzenie jest w slocie agp albo w zasilaczu który dobry nie jest. Czy miał ktoś podobny problem lub wie czego to jest przyczyna ? Bardzo proszę o pomoc z góry dziękuje :frowning:


#2

Earl9292 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Seba86mu) #3

Problem może tkwić w dobieraniu przez Ciebie złych wersji sterowników do kart graficznych.

Obecnie włożoną masz GeForce FX5200 ?

Przed podłączeniem tej karty odinstalowałeś sterowniki po poprzedniej karcie graficznej ?


(Kamil9299) #4

Tak odinstalowałem sterowniki wręcz przeinstalowałem system. Sterowniki pobrałem ze strony nvidia i myślę że są dobre. W tym momęcie jestem na 5200 fx i czasami w systemie również pojawiają się artefakty np przy przeglądaniu stron internetowych. Próbowałem zrestartowąc bios lecz nic to niedało iż myslałem ze mogło coś sie przestawić.


(Frog) #5

Earl9292 , Miałeś zmienić temat na konkretny - nie zmieniłeś.

Zastosuj się do punktu 2.6 refulaminu forum:

Jeżeli i tym razem nie poprawisz tytułu, temat wyląduje w śmietniku.


(Seba86mu) #6

Earl9292 , zainstaluj sterownik do karty graficznej ForceWare 56.72.

(aby pobrać kliknij na >> Primary Download Site << w okienku International )

Przed instalacją powyższego sterownika odinstaluj najpierw obecny:

(Start -> Panel sterowania -> Dodaj/Usuń programy -> NVIDIA DISPLAY DRIVER /usuń/)

Po zakończeniu instalacji powyższego sterownika i po ponownym uruchomieniu komputera zainstaluj najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).


(Kamil9299) #7

Zainstalowałem sterowniki jak i directx który mi pokazałeś teraz gra odpala lecz zatrzymuje się na początkowym wczytywaniu i nic sie nie dzieje kursor nie działa jedynie ctrl+alt+delete lub reset. Próbowałem również przeinstalować gre na inną partycje ale również to samo. :frowning:


(greh) #8

Sprawdzałeś temperatury?

Zobacz w programie EVEREST, sprawdź odczyty i podaj tu na forum...


(Mlajtner) #9

-a inne gry...?


(Kamil9299) #10

Niewiem czy dobże podaje ale jeżeli chodzi o temperatury :

Procesor 29 stopni

Płyta gwna 25 stopni

Dysk 36 stopni

Szukałem temperatury rdzenia procesora graficznego lecz nieznalazłem


(greh) #11

No a własnie o temperature rdzenia graficznego i pamięci karty graficznej najbardziej by chodziło...

Sprawdź jeszcze, czy wiatrak na karcie graficznej działa jak należy...


(Kamil9299) #12

Sprawdzałem na innej grze jest to mniej wymagająca gra stronghold ale działa poprawnie. Co do wiatraka to ten który był orginalnie przy karcie się zepsuł i dałem na nią chłodzenie gigabyte i myślę że działa poprawnie może wie ktoś gdzie sprawdzę temperature rdzenia graficznego ?


(Keymen3) #13

A przypadkiem nie podkręcałeś tej karty?


(Kamil9299) #14

Nie jest ona na standardowych ustawieniach wyłączyłem wiatrak z karty iz jest on bardzo chałaśliwy aa gra się wgl nie uruchamia. Jest to gra oryginalna może być ona w jakis sposób uszkodzona ?


(greh) #15

No to skoro wyłaczyłeś wiatrak to już wiadomo o co chodzi...

Włącz go z powrotem i lepiej niech ci hałas nie przeszkadza bo karte spalisz... :stuck_out_tongue:


(Kamil9299) #16

załączyłem wiatrak gra sie uruchomiła lecz tylko raz zagrałem ii sie zacieła i teraz poraz kolejny sie nie chce uruchomic :frowning: chyba się zdecyduje na kolejną wymiane karty graficznej jak myślicie jest jakieś rozwiazanie jeszcze ?


(greh) #17

Jedynie takie, że komputer nie wydala prądowo... :slight_smile:

Sprawdź zasilacz...


(Kamil9299) #18

Zakupiłem nową grafike geforce 7600gs lecz zastanawia mnie czy niebedzie z nia miał problemów mój zasilacz. Co sądzicie na ten temat ?


(Seba86mu) #19

Earl9292 , najpierw napisz co to za zasilacz (producent, moc).

Jeżeli nie wiesz, ściągnij lewą ściankę obudowy i odczytaj informacje z naklejki na zasilaczu (np. Codegen 300W).


(Kamil9299) #20

Jest to procomp ma rok 450W słuszałem że jest on kiepski więc niewiem juz co na temat jego sądzić i czy utrzyma tą grafike