Problem z kartą graficzną gv-nx76g256d-rh


(Jasiek13xx1) #1

Witam(nie wiem czy tu mogę założyć ten temat, ale myślę ze to odpowiedni temat)

Jestem posiadaczem karty graficznej gv-nx76g256d-rh i mam taki problem:

Wgrywam sterowniki wyłączam kompa i włączam (czyli resetuje go)

po ładowniu Windows xp mam czarne tło i tak jakby mi sie cały czas ładuje i po 10 min jak mam powitalne okno, to mam obraz taki bardzooo dziwny.

Ale jak włączę kompa na awaryjnym to działa tylko, że jak coś przesuwam to mam taki falujący obraz po mijając to, jeśli usunę stery to mi się kompa włącza normalnie, tylko, że mam ten falujący obraz jak coś przesuwam

Proszę o pomoc

Dodam, że całą płytę główną kupiłem od kolegi ze wszystkim czy z procesorem kartą graficzną itp ,tylko dysk mam swój z starego koma


(XMan) #2

Na starym dysku masz stare sterowniki i jedynym wyjściem jest format oraz instalacja nowego systemu.

Następnie instalujesz wg. kolejności :

  1. sterowniki Chipset do swojej płyty głównej.

  2. sterowniki do karty dźwiękowej.

  3. sterowniki do karty graficznej.

  4. pozostałe sterowniki jeżeli są potrzebne oraz programy.

Mało danych aby dokładnie odpowiedzieć :frowning:

Nazwa płyty głównej ?

Mikroukład płyty głównej ?

Karta dźwiękowa ?


(Xparanienormalnyx) #3

http://www.gigabyte.pl/products/page/vg ... /download/


(Jasiek13xx1) #4

Paranienormalny , już miałem te stery.

XMan , To wszystko podam jak będę w domu, bo na razie jest u dziewczyny :slight_smile: a co chodzi o kartę dźwiękową to mam zintegrowaną


(nnick) #5

Możliwe że karta zepsuta... Spróbuj odpalić jakieś LiveCD Linuksa (Ubuntu na przykład). Jeżeli będzie tak samo to karta na złom.

Z tego co widzę jest to karta z chłodzeniem pasywnym. Z doświadczenia wiem że pomysł z chłodzeniem pasywnym w GeForce 7600 był nieprzemyślany przez większość producentów. Miałem jakiś czas temu GF 7600 GS od MSI z pasywnym chłodzeniem i musiałem jej założyć wentylator bo przegrzewała się strasznie.


(Jasiek13xx1) #6

Zainstalowałem wszystko, ale problem nie zniknął. Pliki nie chcialy sie do konca zainstalowac, a pozniej ekran zrobil sie czarny i tylko co jakis czas mrygal.