Problem z karta graficzna


(Maciekplaza) #1

Cos sie stało z moim ekranem. Zrobiłem format i nie pomogło. Wygląda to tak: http://kermit-128.w.interia.pl/ekran.jpg Nie wie ktos co sie mogło stać?

Pozdraiwam Kermit.

Proszę o szybką odpoiwedź.


(system) #2

Sczerze???Stary albo padło mi na wzrok albo wszystko jest ok!A może źle mi się obrazek wczytał :DD


(pysiu) #3

opisz dokładnie o co chodzi bo po scrennie nic nie wnioskujemy wyglada jak pulpit win 98 i tyle to o co chodzi ?


(GP1600) #4

To mi wygłąda całkiem normalnie jak każdy Windows 98. Opisz dokładniej o co Ci chodzi bo ja nic nadwyczajnego nie zauważyłem. :slight_smile:


(Maciekplaza) #5

Panowie przepraszam nie sprawdziłem screena na innym kompie moja wina. Chodzi oto, że jak włączam na przykład Mój komputer to obok niego robią mi się ciemniejsze lub jaśniejsze paski wzdłuż ekranu. Podejżewam karte bo inny monitor działał tak samo. Dziejeśie tak nawet z napisem Windows 98 w logu przy ładowaniu.

Pozdrawiam Kermit.


(:: MARIO ::) #6

kręciłeś karte?

jaki jest stan techniczny karty wogóle?


(system) #7

Paski powiadasz??? 70% stawiam na kartę...do wymiany :frowning:


(Maciekplaza) #8

Więc jest ona stara. Jest to NIVIDIA TNT2 16 mb przpustowości. Ostatnio zainstalowałem najnowsze sterowniki do kart NIVIDIA TNT2 a oprócz tego wpadł mi program do przspieszania albo zwalniniania pracy wentylatorków ale to było do procka więc nie wiem.

Podkręcać raczej nie, ponieważ nie wiem jak to się robi. Może powiedz jak to pomyśle czy coś ruszałem.

Ale to się stało wczoraj. Kiedy grałem w Warcrafta2 online ktoś napisał na gg więc dałem alt+tab i patrze...paski :o . Zaraz potem zrobiłem reinstal sterowników na te, które mam na płycie od karty. Nie pomogło więc zrobiłem format i też nie pomogło. Nawet usunąłem całkowicie karte graficzną z systemu i od nowa zainstalowałem ale także nie pomogło :(.

Pozdrawiam Kermit


(system) #9

Dziwne,grając nie widziałeś pasków a kiedy wyszedłeś do pulpitu to paski juz tam były???Dziwne :confused: Faktycznie,może wpływ miały na to sterowniki...nie mozesz przywrócić starych?


(Maciekplaza) #10

Teraz zainstalowałem Warcrafta2 i zobaczyłem, że te paski są TYLKO przy klawiszach start game itp. A na pilpicie są na całej długości otwartego okna. Robiłem formata więc te nowe sterowniki powinny zniknąć ale i tak chyba został po nich ślad. Sądze tak, ponieważ przy ustawiniach ekranu mam zakładki jakich wcześniej nie miałem.

Pozdraiwam Kermit.


(Ks Kamilp Nr 8) #11

Po formacie nie mogl pozostac po nich slad w nowo zainstalowanym Windowsie. A te zakladki pewnie sa od tych sterownikow, ktore zainstalowales po formatowaniu i instalowaniu "windy".


(:: MARIO ::) #12

jak dlamnie to albo grafa siadła bo jest to juz bardzo stary dziadek :wink: albo monit, choć w to powątpiewam :wink:

wsadz inna grafe i zobacz, jesli problem zniknie to wiadomo bedzie co nawala :wink:


(Maciekplaza) #13

Monit nie na 100%. Podłączyłem inny i było dobrze. Z tego powodu, że nie stać mnie na nowy komp :frowning: dogadałem się z kumplem, że on odsprzeda mi swoją karte graf za max. 50 dych. Jest to RIVIA 32mb przpustowości, nie jest to cud techniki ale lepsza od mojej.

Pozdrawiam Kermit.