Problem z kartą RaLink


(Kubaline) #1

Witam mam bardzo uciążliwy problem. Kiedy włącze komputer pokazuje sie mi program RaLink, a w nim wszystkie nadajniki radiowe. Niestety niezawsze wyskakują mi połączenia sieciowe bez których nie mogę wejść na żadną stronę, włączyć gg itp.. Ale kiedy włączę panel sterowania > połączenia sieciowe, komputer się zwiesza i muszę go resetować ręcznie lub naciskać wielokrotnie Ctrl Alt del. Ten problem pojawia się losowo. Proszę o pomoc poniewarz, bardzo często musze korzystać z intenetu.


(Ferdek31) #2

spróbuj wejść we właściwości konfiguracyjne / advanced, przedostatnia zakładka / i zobacz czy masz zaznaczone "enable TCP windows size" jeśli masz odznacz


(Kubaline) #3

ale gdzie są własciwosci konfoguracyjne tzn. które bo nie wiem o które chodzi?


(Ferdek31) #4

otwórz albo z paska albo start programy i tam masz wszystko


(Kubaline) #5

napisz pokolei prosze nie wiem o co chodzi


(Ferdek31) #6

masz ikonkę ralinka na pasku zadań / koło zegara/?


(Kubaline) #7

mam ale niestety nie mogę tam znaleźć czegoś takiego jak ustawienia konfiguracyjne albo Advanced .

ACHA i moje sterowniki nazywają sie Ralink_RT2460


(Ferdek31) #8

a jakie masz zakładki?


(Kubaline) #9

kolejno od lewej profile,link status, site survey, statistics, About

gdfal3.th.jpg


(Ferdek31) #10

daj zrzut z msconfiga tak jak ten z karty


(Kubaline) #11

tutaj

gdfnc4.th.jpg


(Ferdek31) #12

ale chodzi mi o ostatnią zakładkę czyli uruchamianie otwórz ją i daj screena


(Kubaline) #13

gdfqc7.th.jpg


(Ferdek31) #14

odznacz opcję RaConfig / drugą od dołu / możesz też pierwszą odznaczyć bo Office w autostarcie nie jest Ci potrzebne, zrestartuj kompa i zobacz czy problem się ponawia


(Kubaline) #15

własnie sie ponownie uruchomił wyłaczyłem chyba opcję autostartu RaConfig i nie włącza sie mi karta sieciowa i tym bardziej niemogę wejść do internetu acha i wtedy też mam przekreślone krzyżykiem połączenia sieciowe. wiec ta opcja chyba niebedzie dobra


(Ferdek31) #16

no napewno nie będzie bo musiałbyś za każdym razem uruchamiać ze startu, w takim razie włącz ponownie tą opcję


(Kubaline) #17

i co teraz mam zrobic jeśli problem nadal sie bedzie powtarzał??


(Ferdek31) #18

trudno w tym momencie mi powiedzieć, a jak instalowałeś kartę to nie w opcji "sieć zerowa" czyli windows rządzi wszystkim?, proponowałbym Ci odinstalować ralinka / ale zapisz ip, maskę i dnsy / i zainstalować od nowa, tylko wybierz opcję zarządzania przez ralinka, ja też mam ralinka ale jest ta zakładka "advanced", w której można wszystko ustawić, może ściągnij nowsze wersje sterownika / poprzednie zachowaj, najlepiej żebyś miał na płycie / i pokombinować ale przypuszczam, że ta opcja przypisana jest do auostartu i w tej wersji sterownika tego nie zmienisz


(Kubaline) #19

dobra sciągne najnowsze sterowniki i sprawdze możesz sie udzielić na gg 8789149 nikomu nie powiem twojego gg.

jesli wiesdz to powiedz gdzie moge sciagnac najnowszy sterownik bo na stronie ralinka nie moge za nic zanleźć