Problem z Karta TV WinFast TV2000 - Volume


(Daro:)) #1

Mam taki problem z WinFast TV2000 XP Expert WDM, a dokładnie z Volume gdy na pilocie podgłaszam lub ściszam to nic nie idzie :?: Sterowniki sa zainstalowane może to trzeba jakoś ustawić :?:


(Tomaszfraszewski) #2

Jaki masz system? Mam tą samą kartę i mam dokładnie tak samo tyle że na Viście... Na Xp nie miałem takiego problemu.


(Mirek Nicgorski) #3

WinFast TV2000 XP Expert WDM - masz viste ?

moze masz windowsa xp ale niemasz zainstalowanego pewnie sp 2 ?co ?

Fracha

Sciagnij najnowsze sterowniki ze strony producenta na viste

Pozdrawiam


(Tomaszfraszewski) #4

Właśnie pobrałem najnowsze lecz problem nadal występuje. Nie jest to może aż taki problem bo mogę ściszać normalnie na głośnikach ale mimo wszystko występuje. Zastanawia mnie tylko czy to nie przypadkiem wina sterowników do karty dźwiękowej a nie oprogramowania karty tv. Bo jak wiadomo są jak narazie spore problemy z kartami dźwiękowymi na Viscie.


(Daro:)) #5

Windows XP SP2

Złączono Posta : 17.08.2007 (Pią) 1:07

Mam Windowsa XP z SP2


(Mirek Nicgorski) #6

Cholera wszystko jest mozliwe

Wiecie co dajcie se spokoj bo to niewarte glosnikami przeciez tez mozna przyciszyc 2 sek roznicy a jezeli spotkacie jakeigos informatyka to sie spytajcie

Pozdrawiam


(Daro:)) #7

No dziwne one są te sterowniki, to tak mogę w nocy pod głosić ręcznie ale wole pilotem bo niechce wstawać za każdy razem :slight_smile:


(Mirek Nicgorski) #8

p.s

jak nie to przeinstaluj jeszcze sterowniki plyty glownej tylko najpierw usun hmm

niemam jak pomoc bo sie na tym nieznam musialbym to widziec


(Tomaszfraszewski) #9

U mnie na Windows XP SP2 wszystko działało. Jak możesz to ściągnij jeszcze 30 dniową wersję programu ChristTV i sprawdź czy w nim również nie działa suwak głośności. Jeśli nie będzie działał to znaczy że źle skonfigurowane są opcje Audio na karcie :wink:

No nie sądzę ze to ma coś wspólnego z tym :wink:


(Mirek Nicgorski) #10

poczekaj do jutra moze ktos ci pomoze :slight_smile: :slight_smile:


(Tomgroch) #11

Mam też tą kartę. U mnie działa bez problemu. Reszta klawiszy Ci chodzi? Stery mam najnowsze (co nie znaczy, że najlepsze) pobrane ze strony producenta. Jak i program, robiony już pod Viste ten sam jest pod XP. http://www.leadtek.com/eng/tv_tuner/def ... p?lineid=6

masz różne karty wybierz swoją.


(Daro:)) #12

No tez można, ale za każdym razem latać żeby ściszyć głośniki :smiley: mój brat jest Informatykiem i mówi tez coś z sterownikiem może nie dopracowany

Złączono Posta : 17.08.2007 (Pią) 1:11

No XP zainstalowałem od nowa i wszystkie sterowniki i to samo.

Złączono Posta : 17.08.2007 (Pią) 1:13

Tak wszystkie klawisze mi chodzą, ok zobaczę te sterowniki


(Grzesiek82) #13

a w ustawienich jakie masz wejście line in czy aux? spróbuj na lin in i wtedy zobacz a jak nie to aux i wtedy sprawdz czy będzie działać regulacja głosu


(Lukaszniemczyk Tonie) #14

Mam to samo... męczyłem się cały tydzień i nic nie działa. To na pewno nie wina ustawień, chyba jest jakiś błąd w sterownikach bo pilot reaguje, na ekranie widać kreskę ścisz/głośniej i przesuwa się na żądanie pilota. Program nie potrafi po prostu skapować, że ten guzik ma ściszyć...

zainstaluj spolszczenie(czasem pomocne :slight_smile: ) http://www.fotosik.pl/pokaz_obrazek/990 ... cb6c5.html


(Monczkin) #15

Nazwij temat konkretnie, inaczej zostanie on usunięty.