Problem z klawiszami na klawiaturze


(Mith Mercenor) #1

Mam dziwny problem. Od pewnego czasu, zauważyłem, że nie działa mi jeden lub kilka klawiszy. Na początku myślałem, że klawiatura się już psuje, lecz za każdym razem, gdy uruchamiałem komputer inne klawisze mi nie działały, co prawda powtarzały się te niedziałające, ale często niedziałały wraz z innymi. Podłączyłem tą klawiaturę do drugiego komputera, i tam wszystkie klawisze działają. Wydaje mi się, że mam jakiś złośliwy program, który to powoduje...

Bardzo Proszę o pomoc

PS. To nie jest wina sterowników! !!


(jessica) #2

To wygląda na plik "Keyloggera J".

Sprawdź go na --> http://virusscan.jotti.org/

Opis, jak korzystać z JOTTI --> http://otfans.pl/forums/showthread.php?tid=552

albo na http://www.virustotal.com/en/indexf.html.

(korzysta się podobnie jak z JOTTI).

Nic więcej podejrzanego nie widzę.

jessi


(Mith Mercenor) #3

To akurat nie jest keylogger, ponieważ to jest skrypt, który stworzyłem przy pomocy AutoHotkey`a. Ja mu nadałem temu skryptowi nazwę kj XD


(Gutek) #4

Daj log z ComboFix


(Mith Mercenor) #5

log z ComboFixa


(Gutek) #6

Czyszczenie rejestru:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Opis RegCleaner - http://www.agavk.p9.pl/strony/progra_regcleaner.php

Zobacz - Obsługa jv16 PowerTools


(Mith Mercenor) #7

Przeczyściłem kompa i dalej nic...

Bardzo proszę o pomoc! !!


(Gutek) #8

Optymalizacja XP: http://forum.dobreprogramy.pl/viewtopic.php?t=76580 + optymalizacja Autostartu - masz pełnio zbędników


(system) #9

kurde mam ten sam problem. Jak mnie to wkurza...i nic nie pomaga!