Problem z kompem ale chyba ze sprzetem


(Pegaz) #1

Siema. Jestem tu nowy i potrzebuje szybkiej pomocy więc jak pisze w złym miejscu to prosze gdzieś przenieść ten topic, a jak gdzieś ktoś już o tym pisał to prosze o namiar gdzie. Sorki że pisze o tym an forum poświęconym oprogramowaniu ale jestem zdesperowany.

Pare latek temu (chyba 4) koleżanka kupiła kompa. Fakt że zrobiła to w markecie Media Markt bardzo mnie rozsierdził gdy się dowiedziałem ale do rzeczy.

Konfiguracja kompa po zakupie:

Pentium III 800 Mhz

płyta gł. VIA 693A S-370

Bios : AWARD

RAM: 64MB (mało ale dorzuciłem od siebie jeszcze troche i jest 192MB)

Grafika: Riva TNT.

Dysk 20 GB Samsung

Zainstalowany Win ME ale cdka nie dali.

W czym problem?

Od samego początku były same problemy, a to to nie działalo a to tamto. Win XP sie instaluje ale po 3 uruchomieniach "blu screen" i bład pamięci. Jedynie win 98 i ME działają na tym jako tako. No ale ostatnio komp rozłożył mnie na łopatki.

Po uruchomieniu kompa zaraz po ekranie kontrolnym karty graficznej wyświetlana jest proźba o dsykeitke systemową. Komp nie sprawdza stanu podpiętego sprzetu, nie testuje pamięci, nie wyświetla wykrywania dysków ani żadnej informacji o sprzęcie. Nie ma tabelki która zwykle pojawia się przed załadowaniem systemu. Mało tego nie dochodzi nawet do momentu w któreym mógłbym załadować Bios np: klawiszem Delete.

Zupełnie jak bym siedział przed starym 386 SX bez dysku.

Wciąż tylko:

"INSERT SYSTEM DISK AND PRES ANY KEY"

I to bez względu czy podam mu ten system na dysku twardym (jest zainstalowany) czy cd-romie. Bez względu na to czy cd-rom dysk twardy i stacja dyskietek są podpięte czy nie. Wciąż ten sam znajomy wszystkim napis.

Kilka faktów: wszystkie elementy kompa oprucz płyty głównej - procek, grafika, RAM, dysk a nawet CD-ROM i stacje dyskietek przetestowałem w innym kompie i działają bez zarzutu. Po uruchominieniu kompa z podpiętą płytą główna i prockiem słychać kontrolny sygnał dźwiękowy, podobnie jak podepne jeszcze pamięć a nie podepne grafiki. Gdy zapodam mu dyskietkę systemową zawierającą dowolny system To mieli i mieli ją bez końca czyli jak dla mnie to okres około 2,5 godziny wystarczy. (próbowałem dyskietki z WIN 95, WIN 98, WIN 98SE, WIN ME, WIN 2000, WIN XP, Nowell, Debian)

Moim zdaniem to coś z Biosem ale ..... nie mam pewności.

Zaznaczam że nie piszę w ciemno tylko dlatego że skończyły mi się pomysły. Co wy na to? Miał ktoś coś takiego? Czy obejdzie się bez wymiany płyty? Co radzicie?


(Zbych ) #2

Zdażyło mi sie kiedyś coś podobnego i żeczywiscie chodziło o bios , mozna to zrobić sposobem domowym , potrzeby bedzie drugi komp z takim samym biosem (dokładnie taki sam model kostki, nie musi to być taka sama płyta gł byle by były takie same oznaczenia kostki)uruchamiasz kompa z dyskietki startowej lub z dyskietki z biosem i plikami rozruchowymi DOS następnie trzeba przełożyć kostki na gorąco czyli na załączonym kompie(troche ryzykowne)następnie załadować bios odpowiedni do płyty gł koleżanki kompa, u mnie zadziałało.


(JNJN) #3

A czy założyłeś nową baterie podtrzymującą bios.

Jak nowa bateria wyjmij baterie na 30 minut załóż i ustaw tylko date i godzine i zobacz.

Spróbuj wgrać najnowszy albo ten sam bios, albo serwis niech sprawdzą płyte.

http://www.bios.pl/index.php?31ac3.70c8 ... .0.0/0.0.0


(Pegaz) #4

Zapomniałem napisać że komp nie ładuje systemu z dyskietki. Muli ją ale nie załadowuje systemu, po 2,5 godziny mulenia systemówki nie wyświetlił żadnej nowej linii tekstu. Tak więc jak miałbym uruchomić go z dyskietki skoro nawet nie dochodzi do ładowania pliku Autoexec.bat. Chyba że jakaś dyskietka od razu flashująca Bios.

Druga sprawa o której nie napisałem: Bios był restartowany zworką ale to nic nie dało, podobnie wyjęcie czy całkowita wymiana bateryjki.


(JNJN) #5

Zostaje płyta główna wymiana lub serwis.


(Zbych ) #6

Możesz sciągnąć odpowiedni bios z neta i wrzucić na dyskietke następnie wymontować kostke biosu i zaniesc do porządnego serwisu który posiada programator wczytają Ci bios na miejcsu za kilka zł.