Problem z kompem - niebieski ekran błędu, resety


(Joshuatree21) #1

Witam,

od jakiegoś czasu mam pewien problem z kompem.

Otóż co jakiś czas kiedy używam komputera, czy to grając czy to korzystając z sieci, na krótki moment komp się zawiesza i po chwili wyskakuje na cały ekran informacja na niebieskim tle. Tekst po polsku jednak bez polskich znaków. Jest tam napisane o błędzie, który jeśli wystąpił pierwszy raz, to należy zresetować kompa, jeśli to nie pierwszy raz to należy użyć klawisza F8 i w awaryjnym zrobić coś z oprogramowaniem. Jeżeli błąd się będzie powtarzał należy skontaktować się z producentem oprogramowania itp. Piszę z głowy...

Oprócz tego tekstu owy błąd to chyba:

DRIVER_IRQL_NOT_LESS_OR_FQUAL

na dole ejst jeszcze napisane:

USBPORT.SYS - ADDRESS F83F0168....

Jak wyskoczy mi to ostzreżenie, wtedy już nic nie da się zrobić. Reset kompa czasami też nie pomaga, trzeba chwilę odczekać i dopiero po włączeniu kompa wgrywa się Win.

Wiecie jak to naprawić?

Aha, mam WinXP Pro SP2, Atlon 1800Mhz

z góry dzięki za pomoc.


(adam749) #2

Jaką masz płyte główną?? Zainstaluj sterowniki dołączone do niej.


(Joshuatree21) #3

płyta główna:

Matsonic MS8157E

Ten błąd dotoczy karty graf, całej płyty głównej czy czegoś jeszcze innego?


(adam749) #4

Ten błąd dotyczy portów USB. Odłącz wszystko od nich i zobacz czy dalej jest.


(Joshuatree21) #5

Z tego co pamiętam oprócz tego "USBPORT.SYS - ADDRESS F83F0168...." było jeszcze coś napisane, w zasadzie same cyfry z tego co mi się przypomina...

Aktualnie mam myszkę do USB podpiętą, na razie jest spokój...


(adam749) #6

Jak narazie jest spokój to pograj czy coś porób na kompie i jak będzie spokój to podłącz coś pod usb innego i zobacz i tak dalej... Jak wyskoczy błąd to będziesz wiedział co go powoduje.


(Cosik Ktosik) #7

Mullen , przyczyny BSOD odczytuj tym: Klik

Przejrzyj wszystkie pliki DMP


(Joshuatree21) #8

Oto najważniejsze informacje z mojego loga z debuggera:

Use !analyze -v to get detailed debugging information.


BugCheck 1000008E, {c0000005, ed336d08, ed336c00, 0}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


Unable to load image a347bus.sys, Win32 error 0n2

*** WARNING: Unable to verify timestamp for a347bus.sys

*** ERROR: Module load completed but symbols could not be loaded for a347bus.sys

Na mój rozum problem tkwi w pliku a347bus.sys Znalazłem go poprzez 'wyszukaj pliki i foldery' Okazało się, ze to siedzi mi w G:\Windows\system32\drivers co to za sterownik??? wiecie może?


(Cosik Ktosik) #9

Na XP z SP2 jest na to poprawka: http://www.microsoft.com/downloads/deta ... laylang=en

Ale to raczej dotyczyło programu Alcohol 120% i wirtualnego napędu.

W rejestrze jest klucz, który za niego odpowiada:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\a347bus

Jak się ten akurat błąd pojawi, to w regedit usuń ten wpis.


(Joshuatree21) #10

dzięki wielkie za pomoc.

chciałbym jeszcze wiedzieć jak to usunąć w tym regedit? gdzie to znaleźć?

pozdr


(Cosik Ktosik) #11

W start->uruchom->wpisujesz regedit

Odszukujesz HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\

następnie klikasz na services, ale nie wchodzisz.

Po prawej znajdziesz ten wpis.

Najpierw jednak zrób kopię rejestru.

Równie dobrze, wystarczy wywalić Alcohola.


(Joshuatree21) #12

Mała aktualizacja:

wywaliłem wpis, który wskazałeś, usunąłem alcohola no i dalej jest blue screen:(

więcej szczegółów:

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x1000000a (0xc881f7ad, 0x00000002, 0x00000000, 0x804e4a7a). Zrzut zapisano w: G:\WINDOWS\Minidump\Mini080208-05.dmp.

Wiecie jak się z tym uporać?


(Cosik Ktosik) #13

Odczytaj ten plik DMP: Instrukcja. To jest zwykły problem z jakimś sterownikiem, czyli popularny IRQL_NOT_LESS_OR_EQUAL. Zaktualizuj go.


(Joshuatree21) #14

Tutaj jest log z dzisiejszego minidumpa:

Microsoft (R) Windows Debugger Version 6.9.0003.113 X86

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [G]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055a620

Debug session time: Sun Aug 3 17:40:05.028 2008 (GMT+2)

System Uptime: 0 days 6:43:13.594

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

...

Loading User Symbols

Loading unloaded module list

.........

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 1000000A, {a06005c, 2, 1, 804dbc8e}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*** WARNING: Unable to verify timestamp for hal.dll

*** ERROR: Module load completed but symbols could not be loaded for hal.dll

*** WARNING: Unable to verify timestamp for kmixer.sys

*** ERROR: Module load completed but symbols could not be loaded for kmixer.sys

*** WARNING: Unable to verify timestamp for ks.sys

*** ERROR: Module load completed but symbols could not be loaded for ks.sys

*** WARNING: Unable to verify timestamp for sysaudio.sys

*** ERROR: Module load completed but symbols could not be loaded for sysaudio.sys

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Probably caused by : kmixer.sys ( kmixer+264e )


Followup: MachineOwner

---------

Niestety jestem mocno zielony w tych sprawach. Wiecie o jaki sterownik chodzi? Jak go znaleźć, zaktualizować?

Z góry dzięki za pomoc.


(Cosik Ktosik) #15

W tym wypadku, trzeba najpierw sprawdzić na wirusy. Przeskanuj komputer online: http://www.kaspersky.pl/virusscanner.html

Daj też log z programów HijackThis oraz Combofix: viewtopic.php?f=16&t=36654

(zwróć uwagę na zasady wklejania logów).


(Joshuatree21) #16

Czyli z tego dzisiejszego minidumpa ciężko coś stwierdzić, co jest nie tak?

Log z hijackthis: http://wklej.org/txt/8af544f754

Loga z combo nie mam, wyskakuje mi jakiś błąd i nie moge odpalić tego programu na kompie. Kaspersky też mi krzyczy o IE, której nie mam. Znajde coś innego online pod FFoxa.


(huber2t) #17

fix w hijackthis

Wyłącz antyiwrusa

Spróbuj podczas pobierania zapisać nie pod nazwą ComboFix.exe tylko z kreską pomiędzy:

Combo-Fix.exe

Wykonaj log z Combofix


(Joshuatree21) #18

Dzisiaj kolejny blue screen. Tym razem coś takiego:

PFN_LIST_CORRUPT

STOP: 0X0000004E (0X0000008F, 0X0001D6B6, 0X000107B6, 0X00000000)

Czy to nie jest czasem - te 3 różne blue screeny - jakiś błąd pamięci RAM? Uszkodzone kości czy coś? Wyczytałem na jednym forum, że jeśli jest kilka blue screenów, to są to błędy losowe generowane przez błąd kości RAM. Nie wiem czy mam rację.

Jak z tym powalczyć?


(Cosik Ktosik) #19

Znalazłem taki opis:

Jest jeszcze wyjaśnienie błędu dla WIN2000 (w XP też ma zastosowanie): http://support.microsoft.com/?kbid=291806&sd=RMVP

Sprawdź więc pamięć programem Memtest86


(Joshuatree21) #20

Niestety te wskazówki z microsoftu to dla mnie czarna magia, przelecę pamięć tym memtestem.