Problem z kompem tylko tryb awaryjny


(Rafalx) #1

Witam od nie dawna z dnia na dzien coś sie stało z moim laptopem , uruchamia sie tylko w trybie awaryjny ale i tak sie muli i dlugo sie uruchamia .

a w trybie normalnym sie uruchomi ale tak sie tnie ze nic sie nie da zrobic potrafi się też całkiem zaciąć i wtedy trzeba wyłączyć..

Nie chcę od nowa instalować systemu bo za dużo strace co jest na kompie ;/ a niestety tez nie mam zadnego punktu przywracania utworzongo :confused: skanowane bylo czy sa wirusy to nic nie wykazalo nawet Combofixem skanowalem i tez nic ;/

proszę o szybko pomoc.. ewentualnie czekam mnie reinstalacja systemu ;/

Windows 7 professional 32bity

procesor caleron® Dual-Core CPU T3500 2.10 GHz

Karta graficzna intel® GMA 4500M

2GB RAM ,

320GB DYSK

MODEL LAPTOPA TO ACER Nplify


(Piotrkijak) #2

Nie masz wyboru. Przecież wszystko możesz sobie skopiować spod choćby nawet Ubuntu live cd, albo wystarczy wykręcić twrdziela z lapa i wpiąć go pod sata do stacjonarki, wtedy Windows wykryje partycje tego dysku jako kolejne dyski lokalne i normalnie będziesz mogł wszystko skopiowac z jedej partycji na drugą.... Jestem pewny na 99,9%, że to ty tak pięknie załatwiłeś system w ogóle nie dbając o niego. Przeinstaluj sobie Windowsa, konserwuj go regularnie co 2 miesiące - nie dopuszczaj do zawalenia autostartu, czyść rejestr, przeczyść C: programem Odkurzacz, rób defragmentację, a unikniesz takiej nieprzjemności jak format i przy okazji jeszcze dysk twardy odwdzięczy Ci się za defragmentację dłuższą żywotnością.


(Rafalx) #3

Ale może się da jakoś jeszcze naprawić system :slight_smile: a nie zaraz reinstal :smiley:

o to log z gmer:

http://wklej.to/Lxzuf


(eddie71) #4

Bardziej nadaje się ten temat do działu http://forum.dobreprogramy.pl/bezpieczenstwo-f16.html

Podaj tam logi OTL i Extras.

http://forum.dobreprogramy.pl/analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

Użycie Combofixa bez rozeznania się w temacie jest uważane za ryzykowne.No ale to już po fakcie.


(adam9870) #5

Logi OTL to może być dobry pomysł. Pozwoliłem sobie zgłosić Twój temat do przeniesienia do działu Bezpieczeństwo, tam ktoś najszybciej sprawdzi log.

W razie dalszych problemów z działaniem systemu, zobacz:

Słowo wyjaśnienia - w trybie awaryjnym ładowane są tylko rzeczy niezbędne do uruchomienia systemu. Czyli nie są ładowane na przykład wszystkie sterowniki i programy przy starcie, w przeciwieństwie do trybu normalnego. Jeżeli w trybie awaryjnym wszystko jest w porządku, to oznacza to prawdopodobnie problem z jakimś sterownikiem lub programem. Jeżeli w trybie awaryjnym też są problemy, oznaczać to może problem z systemem.

Powodzenia.

Pozdrawiam!


(Rafalx) #6

log z Extras.txt - http://wklej.to/OKUrF

log z OTL.exe - http://wklej.to/VZWNU


#7

michaso , proszę o zapoznanie się z tematem zasady-wklejania-logow-forum-t253052.html i dostosowanie się do niego. W przeciwnym wypadku temat poleci do kosza.


(Rafalx) #8

chyba problem sie rozwiązał po usunięciu avasta ;d system sie uruchamia juz normalnie :]


(Acorus) #9

Odinstaluj Browsers Protector,Deinstalator Strony V9.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.Użyj AdwCleaner http://general-changelog-team.fr/outils/289-adwcleaner z funkcji Delete(w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).


(Rafalx) #10

Usunięcie awasta pomogło na tyle ze sie uruchamia system normlanie , lecz sie troche muli , i potrafi się zaciąć jak sie robi więcej rzeczy . czemu to tak :/?

-- Dodane 02.07.2012 (Pn) 15:06 --

log z programu AdwCleaner:

http://wklej.to/LDP2J


(Acorus) #11

Miałeś użyć opcji Delete.Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW Malwarebytesa "Uruchom Malwarebytes, przejdź do zakładki Aktualizacja, Sprawdź aktualizacje."


(Rafalx) #12

juz mialem dosc zabawy z tym windowsem więc postanowilem przeinstalować z 7 na xp i sie pojawił problem :confused: przy instalacji z boot cd . wyskakuje bład na niebieskim tle o to zdjęcie :

http://zapodaj.net/4368ce699c647.jpg.html


(Piotrkijak) #13

WystarczyłÇo poszukać na forum - problem wiele, wiele razy był wałkowany. Musisz xp iso bulider'em, albo nlite'em zintegrować sterowniki do kontrolera dysku twardego. Jak to zrobić poszukaj już sobie sam, bo nie chce mi się, ani nie mam zamiaru opisywać czegoś, co już było podawane jak zrobić... Moim zdaniem popełniasz kolosalny błąd rezygnując z 7, bo to jest o wiele lepszy system od XP, ale to już Twoja sprawa. Dokładnie to wygląda tak, jakbyś wywalił XP i zainstalował 98, albo 95... Swoją droga jeżeli to jest nowy komputer, życzę powodzenia w odnalezionu sterowników do XP, bo ja do Lenovo PI2550 bodajże znalazłem jakimś cudem po 4 dniach, ale i tak nie do wszystkiego... Producenci podzespołów komputerowych niestety zrezygnowali już ze wsparcia XP, tak więc tak jak pisałem jeżeli masz kompa na nowszych podzespołach, możesz mieć problem, albo w ogóle nie znajdziesz sterowników pod XP.