Problem z kompilacją Apache


(Maciej Br) #1

Witam

Mam problem z kompilacja httpd-2.0.48.

Ustawiam configure ..... --enable-ssl --with-ssl .

Nie ma błędów w czasie kompilacji jdnak okazuje sie, żę brak

mod_ssl.so

Co robić ? .Jaki błą popełniam


(Czarno to widzę...) #2

A czy musisz kompilować Apache ze źródeł zamiast skorzystać z gotowego pakietu dla używanej dystrybucji? Kompilacja nie jest taka prosta, bo apacz używa podobno jakiegoś dziwnego mechanizmu.

Jeśli musisz kompilować ze źródeł i to wersję 2.0, zajrzyj do angielskiej dokumentacji - wszystko zostało tam świetnie opisane.


(Maciej Br) #3

Dzięki za radę juz sobie poradziłem. A co do pakietów to nie jestem ich zwolennikem.