Problem z komputerem. Dziwny obraz na monitorze


(Mati400) #1

Na monitorze(jakimkolwiek) przy starcie komputera i podczas jego pracy, pojawiają się 4/8-bitowe paski... Wczoraj sprawdzałem kartę graficzną na innym komputerze i było ok... A więc co to może być?


(Micoud81) #2

zainstaluj aktualne sterowniki do karty... ale najpierw odinstaluj te które masz zainstalowane


(Mati400) #3

Ale o to chodzi, ze przy starcie komputera one sie pojawiają i nic nie można zrobić...


(system) #4

Skoro piszesz że karta jest sprawna to prawdopodobnie padła płyta.

Sprawdź czy nie masz spuchniętych kondensatorów.


(model12) #5

Oraz kontrola napięć i kondensatorów w zasiłce.


(Mati400) #6

żaden kondensator nie jest spuchnięty... Obawiam się, że to będzie zasilacz... Czy to może być wina trzech niekompatybilnych ze sobą pamięci?


(system) #7

Zasilacz nie ma raczej nic wspólnego z obrazem. Może Ci restartować kompa jak ma "kiepskie"parametry.

Sprawdź pamięć,wsadzaj po jednej i będziesz wiedział.


(JNJN) #8

Proszę zmienić temat na konkretny, opcja edytuj i popraw.JNJN


(Mati400) #9

Pamięci zmieniłem na 2x Kingston KVR400X64C3A/512 i dalej to samo... Taki obraz się pojawia na monitorze:

dsc00147fa2.jpg


(Seba86mu) #10

Mrockt , pożycz od kogoś kartę graficzną. Jeżeli problem będzie się powtarzał, to (jeżeli masz taką możliwość) podłącz inny monitor, bądź sprawdź swój monitor na innym komputerze. Może coś nie tak z monitorem.


(Remix) #11

Witam!

chyba kolego nie czytałeś tego:

ps. Mrockt sprawdź te pamięci.


(Mati400) #12

Raczej nie, bo monitor jest podłączony do innego komputera i działa

sprawdzałem, działają, nawet włożyłem dwie takie same i to samo było

wsadziłem inną, swoją kartę graficzną i działa


(Kpc21) #13

No to już wiadomo z czym problem:

karta graficzna