Problem z komputerem i kartą dźwiękową


(Tomek Flixer) #1

Witam ... Mam pewien problem z komputerem : działa działa ... i nagle sie pojawia niebieskie tło i bardzo dużo napisów ... Jeśli możecie bardzo proszę o pomoc :slight_smile: :smiley: :slight_smile:


(Kambor4) #2

Poczytaj: http://forum.purepc.pl/temat/faq/8/debu ... ty/104416/

Daj log z -----> ComboFix.

:slight_smile:


(Tomek Flixer) #3

Dziękuje !!


(Agatonster) #4

tomix12 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(Tomek Flixer) #5

Pomogli mi zrobić porządek z Debuggiem dzis włączam komputer i wyświetla się że coś jest nie tak czy coś z Kartą Dźwiękową ... proszę o pomoc z góry bardzo dziękuje


(Cosik Ktosik) #6

Podaj raport z debuggowania (chodzi o odczyt z DMP). Wyczyść pozostałości po sterownikach realteka (programy CCleaner albo DriverCleaner).


(Tomek Flixer) #7

Microsoft ® Windows Debugger Version 6.6.0003.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700

Debug session time: Mon Aug 4 18:24:46.093 2008 (GMT+2)

System Uptime: 0 days 1:59:10.786

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

................................................................................................................................

Loading User Symbols

Loading unloaded module list

...........

Unable to load image NDIS.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for NDIS.sys

*** ERROR: Module load completed but symbols could not be loaded for NDIS.sys

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 100000D1, {8, 2, 0, f732cbef}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** WARNING: Unable to verify timestamp for RTL8139.SYS

*** ERROR: Module load completed but symbols could not be loaded for RTL8139.SYS

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

Probably caused by : RTL8139.SYS ( RTL8139+33e0 )

Followup: MachineOwner


__________________

A Gdy wyskakuje mi Blue Scener to jest napisane NDIS.SYS


(Cosik Ktosik) #8

Zainstaluj najnowsze sterowniki: http://www.programs.pl/program,744.html


(Tomek Flixer) #9

Nic nie pomaga nie wiem co jest ;/ :((


(Seba86mu) #10

tomix12 , pobierz program Everest Ultimate Edition.

Otwórz program -> Komputer -> Podsumowanie -> spisz informacje z pozycji:

-> Nazwa płyty głównej

-> Mikroukład płyty głównej

-> Multimedia (karta dźwiękowa)