Problem z komputerem. Strefa software/hardware


(Pc108) #1

Witam.

Mój znajomy kupił komputer

Amd x2 5000+

GF 8600 1gb/512bit

2x1024mb DDR2 667MHz

dysk 320gb pewnie jakis sagate ata, (moge się mylić)

zasilacza nie pamiętam

płyty też

Otóż jest taki problem, instaluje windowsa XP SP1 i wszystko ładnie, potem wszystkie sterowniki a po około 40-50 min komputer restartuje się i nie moze uruchomić. Jedyne wyjście to ponowny format. Próbowałem kilka razy, potem sam Win bez żadnych sterowników i dalej to samo.

Zadzwoniłem do sklepu i powiedzieli mi, że trzeba wgrać win XP SP2 ale tak żeby sp2 był w standardzie win xp a nie dogrywany. Więc zrobiłem jak kazali i pod koniec instalacji windowsa (jeszcze w dosie) wyskoczył nagle blue screen. Zrestartowałem komputer ale przy uruchamianiu pokazalo że brakuje pliku (jakiego nie pamiętam).

Co może być nie tak?

Sprzęt nowy ze sklepu.

pomocy, pozdrawiam

__________________


(hevet) #2

no właśnie jakiego?Zintegrowałeś SP2 z płyta instalacyjną?masz oryginalny system?


(Monczkin) #3

Proszę nazwać temat konkretnie. Przeczytaj proszę regulamin forum.


(alarik) #4

Witam.

Miałem podobne problemy i to z WinXP sp2. Problemem był sam dysk twardy, a właściwie brak właściwych sterowników sata, które trzeba dograć w trakcie instalacji systemu. Jeżeli więc jest to dysk sata, a sam napisałeś, że nie jesteś pewien typu podłączenia to poszukaj wątków na ten temat.

Pozdrawiam.


(Pc108) #5

hevet

Windowsa przerobiłem programem Auto Streamer.

Tzn utworzyłem połączenie Windowsa XP Profesional PL + Service Pack 2 PL.

Zrobiłem tak ponieważ mam tylko wersje SP1 oraz osobno SP2.


Jeśli chodzi o zasilacz to MUSTANG 400W

Dysk Western Digital 320GB ATA

Pamięć 4x1024mb 667MHz

Płyta główna NFORCE 6M-A V: 2.0


(hevet) #6

Wykonaj integrację sp2 programem nLite.