Problem z kopiowaniem filmów z aparatu


(system) #1

Mam nagrany filmik 28 min na aparacie Canon powershot a460 i jest problem ze skopiowaniem go na kompa. Po zwykłym kopiuj wklej - kopiuje się ale nie można go oddtworzyć. Proszę o pomoc.

Ps. system xp


(Chaker Osiedlowy) #2

Mam taki sam aparat :mrgreen:

Odtwarza film na aparacie?

Napisz czy jakiś komunikat się pojawia.


(system) #3

na aparacie odtwarza a na kompa nie można skopiować.

Podczas kopiowania poprzez kreatora "nie można skopiować pliku"

poprzez kopiuj wklej kopije tylko nie można go otworzyć


(Chaker Osiedlowy) #4

A masz coś jeszcze na aparacie (np. zdjęcia)?

Próbowałaś oprogramowania dołączonego z aparatem?


(system) #5

tak ale oprogramowaniem dołączonym do aparatu nie można skopiować tego filmiku


(Fwlgxorm) #6

Jakie ma rozszerzenie ten filmik? Może brakuje kodeków żeby go odtworzyć?


(system) #7

są dwa filmy nagrane krótszy 12 min przekopiował się i otwarza się bez problemu, natomiast drugi dłuższy z tym samym rozszerzeniem nie oddtwarza się

Złączono Posta : 30.10.2007 (Wto) 21:22

:o :o :o


(system) #8

mam podobny problem z tym aparatem, też nie chce zgrywać zdjęć - komp nie widzi aparatu :frowning:

podpinałem na innym kompie i jest OK

nie wiem o co chodzi - śjakieś dziwaczne te aparaty ...


(Unga Unga) #9

Kupcie czytniki kart pamięci.

Taki czytnik przydaje się także po np. przypadkowym skasowaniu zdjęć z aparatu.


(system) #10

kupno czytnika nie jest rozwiązaniem, oczywiście jest to metoda. ale skoro Canon to taka dobra firma czemu więc nie postarała się o sterowniki pod XP

ja jeszcze poszperam w kompie :slight_smile:

dam znać co i jak


(Unga Unga) #11

Tak się składa że Windows XP ma już w systemie sterowniki do aparatów Canon'a.

Mam Canon A710IS i nigdy żadnych sterowników nie wgrywałem do kompa.

Kreator aparatu fotograficznego działa bez zarzutu.


(system) #12

wszystko się zgadza, tylko nie wiedzieć jakim przypadkiem teraz komp nie widzi aparatu - może jakiś wirus daje znać o sobie ... :frowning: