Problem z kursorem


(Ggenas) #1

mam problem, w netbooku, TouchPad źle działa, to znaczy zostało zamienione działanie w taki sposób że kursor można prowadzić za pomocą palca ale aby kliknąć na coś trzeba wcisnąć lewy przycisk poniżej TouchPad-a oznaczony podwójnym "z" nie działa ani enter ani nic innego, nie korzystam sam z notebooka, więc nie mam pojęcia co zostało wciśnięte, jak przywrócić dawne ustawienia.

Jeszcze jedno pytanie, na innym kompie zainstalowane są dwa systemy XP, stało się to po przeinstalowywaniu systemu, jak się tego pozbyć? przy każdym włączaniu system prosi do której instalacji się zalogować, komputer nie ma stacji dyskietek, czy trzeba go formatować??? i jak to zrobić bez??? i czy można to zrobić bez dyskietki startowej???


(Olixxx94) #2

genas , jeśli chodzi o to drugie pytanie to chcesz, żeby uruchamiał się tylko jeden z systemów?

A wiec otwórz plik boot.ini w notatniku i daj jego zawartość na forum.


(Ggenas) #3

a gdzie znajdę ten plik


(Olixxx94) #4

Panel Sterowania-> Wydajność i konserwacja-> System-> Zaawansowane-> klik na Ustawienia w sekcji Uruchamianie i odzyskiwanie-> klik na edytuj w obszarze Uruchamianie systemu.


(Ggenas) #5

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP Home Edition" =optin /fastdetect

czy o to chodzi???


(Olixxx94) #6

genas , tak. Oba te systemy działają prawidłowo i nie ma różnicy który ma się uruchamiać?


(Ggenas) #7

Olcia , działa tylko jeden system,


(Olixxx94) #8

genas , oświeć mnie jeszcze który działa... jasnowidzem nie jestem.


(Ggenas) #9

Olcia, działa pierwszy system

-- Dodane 06.01.2009 (Wt) 10:31 --

jak do dziś nic się nie dowiedziałem! !!

-- Dodane 06.01.2009 (Wt) 10:34 --

czy nikt nie może mi pomóc????


(Olixxx94) #10

spokojnie...

usuń tą linijkę:

zapisz plik.


(Ggenas) #11

Olcia , to wszystko???

-- Dodane 07.01.2009 (Śr) 10:54 --

łoł, jestem pod wrażeniem Olcia, wszystko już jest OK, uruchomiłem system raz jeszcze i teraz działa jak trzeba, nie pojawia już się pytanie do jakiego systemu chcesz się zalogować, jaszcze raz dzięki i pozdrawiam,

pozostaje jeszcze kwestia tego laptopa???