Problem z łączeniem z Internetem- zte combo i tp link


(Porzekadlo) #1

Witam.

Opiszę sprawę od początku. Jakiś miesiąc temu kupiłam router tp link model w tytule.

Wszystko ładnie podłączyłam, pociągnęłam od routera też kabel ethernet 10 metrowy do komputera siostry .

Ok. 2 Tygodni działało bez zarzutu , któregoś dnia nagle zostało zerwane połączenie z Internetem na komputerze siostry i wyskakuje przy próbie połączenia błąd 678 albo to, że nie ma połączenia z moim komputerem ani routerem lub, że nie został przypisany IP. , że . Za 2 dni ta sama sytuacja u mnie.

Obecnie mam podłączony Internet jedynie przez modem poprzez ethernet.

Kolejna sprawa , wczoraj zrobiłam kichę i wyłączyłam opcję DHCP tp linka na stronie konfiguracji.

Nie wiem kompletnie jak to teraz włączyć i tu moje pytanie - może ktoś zna sposób i logicznie i jasno mi wytłumaczy??

Próbowałam resetować router dzisiaj, nie wiem czy to coś przyniosło gdyż przy podłączeniu prawidłowym do karty sieciowej , zasilania i modemu neostrady nie wykrywa sieci, nie mogę wejść na stronę konfiguracji routera.

Zagmatwana sprawa , jednak mam nadzieję , że tutaj dostanę rzetelną i jasną instrukcję.

Pozdrawiam!


(Agatonster) #2

bazyliszek4 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Porzekadlo) #3

Nikt nie pomoże?:frowning: