Problem z ladowaniem systemu Windows


(Majkistce) #1

Witam wszystkich.

Otóż mój kolega ma taki problem, że włącza komputer wszystko mu się ładuje, pasek Windowsa również i nagle uruchamia się czarne tło i wszystko stoi. Dodam, że podczas uruchamiania trybu awaryjnego również tak jest. Czy da się coś z tym zrobic?


(Henio Mazurek) #2

Pewnie brak jakiegoś pliku Windows lub ten plik jest uszkodzony. Możliwe, że userinit.exe.

Niech w konsoli odzyskiwania wpisze sfc /scannow, ewentualnie zrobi instalację nakładkową (bez utraty danych, podmieniane są pliki systemowe).

A tak poza tym, z kompem już w porządku? Bo u Ciebie to nie wyglądało zbyt ciekawie.


(Majkistce) #3

ale o który komputer Ci chodzi ? :wink: Patrzyłeś logi z kompa mojej siostry i laptopa. Na którym kompie było nie ciekawie?


(Henio Mazurek) #4

O ten temat mi chodziło

prosze-sprawdzenie-logow-wolne-ladowanie-stron-www-t341052.html#p2228904

Napisałeś, że tym razem problem jest z Twoim laptopem.


(Majkistce) #5

Jest już lepiej, ale nie najlepiej. A co był komputer zainfekowany? A po za tym, jeżeli jest mowa o konsoli odzyskiwania, to rozumiem, że ma użyc płytki instalacyjnej, aby to uruchomic? Moze chcesz jeszcze jakies logi z laptopa?


(Henio Mazurek) #6

Tak. Jak z konsoli nie da rady to niech zrobi instalację nakładkową.

W tamtym temacie już napisałem jakie logi wkleić.


(Majkistce) #7

okej zaraz sie tym zajme dowklejam tamte logi i zobaczymy...... okej powiem mu o tej konsoli i o instalacji nakładkowej.