Problem z ladowaniem Visty


(Sonarone) #1

Witam mam problem z strasznie wolnym ladowaniem visty. Mianowicie podczas okienka ladowania sie visty przez pierwsze 15 sekund slychac aktywnosc dysku twardego i komputer rzeczywiscie sprawia wrazenie jakby pracowal, po czym dysk twardy i wszelkie odglosy mogace swiadczyc o aktywnosci zamieraja a okienko ladowania windows jest jeszcze widoczne przez conajmniej 5 minut....

Zainstalowalem sobie wlasnie przed chwila windowsa ultimate i to powolne ladowanie mnie doprowadza do szewskiej pasji,

dla porownania windows xp laduje mi sie ponizej 20sek. Nie wiem co jest przyczyna tego zamulenia visty, moj sprzet jest opisany w sigu.

Jakies sugestie?


(system) #2

Myśle ,że problem dotyczy płyty głównej . Albo dysku twardego .

Ściągnij najnowsze sterowniki do płyty głównej (Najlepiej Gotowe do działania Visty) , zainstaluj . Zaktualizuj bios (Vista Ready) . ...

Jeśli to nie pomoże , może spróbuj zrobić kompletny format dysku (NTFS!!)

Bo co mogło sie stać innego , to ja nie wiem....


(Tomas Bw) #3

a codo aktualizacji biosu to ja mam pytanie. jakim programem moge zaktualizowac biosa z poziomu visty moja plyta to gigabyte m55s


(Sonarone) #4

Mam najnowsze sterowniki i chyba najnowszy bios, mam plytke na chipsecie nForce3, a na stronie nvidi sa tylko sterowniki do dzwieku i sieciowe...

Ma ktos jakis inny pomysl co moze byc przyczyna, ze po swierzej instalce visty tak dlugo sie laduje?


(Asterisk) #5

Zapoznaj się z tą stroną i zmień tytuł na konkretny, używając

funkcji icon_edit.gif


(Witam200) #6

sonarone W ogóle nie możesz wejść na Viste? do trybu awaryjnego możesz?

  • Jeśli tak to wywal zbędne uruchamiane programy z msconfig

  • zabacz czy w rejestrze syetmowym:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction

przypadkiem wartości Enable nie masz ustawionej na N(powinieneś mieć Y).


(system) #7

Na stronie Gigabyte zapewne jest już odpowiednie narzędzie. Wydaje mi się jednak, że znacznie lepiej aktualizować BIOS za pomocą Q-Flash czy też narzędzi uruchamianych z dyskietki/pendrive. To dużo bezpieczniejsze i bardziej przewidywalne.


(Briho) #8

U mnie Vista od czasu do czasu ładuje się wolno. Może nie parę minut, ale czasami dysk "zamiera" na kilkadziesiąt sekund zanim pojawi się logo Visty. Wszelkie zbyteczne usługi mam powyłączane, tak samo programy startujące razem z systemem. Nie mam pojęcia co może być tego przyczyną. Win XP, którego mam na osobnej partycji wczytuje się 3 razy szybciej.