Problem z laptopem-ciemny ekran, nie włącza się nawet bios


(Krysia15) #1

Witam, posiadam starszego laptopa Aristo smart 100.

Sprawa wygląda tak: Wczoraj rano włączyłem go, wszystko oki, sprawdziłem pocztę, pogodę, właczylem gg i w pewnym momencie kursor zaczął się przycinać tak co 5 sekund.

Samo zawieszanie sie kursora trwało po pol sekundy.

Posiedziałem tak przy nim jeszcze z 10 min i stwierdziłem ze tak pracować się nie da i wyłaczylem system w celu ponownego uruchomienia. No i......... laptop padł, na ekranie kompletna ciemność, nie ładuje się nawet do biosu. wiatrak pracuje, napęd mieli, dysku nie słychać. Próbowałem wyjmować dysk, ram ale to nic nie dało, Mogło uszkodzić bios? chciałem zrobić reset biosu, nawet zacząłem rozkręcać lapka by zrobił "zworke" ale uparł się i nie chce sie otworzyć a ja nie chce go polamać.

Co sadzicie?

Lepiej?


#2

krzysiek1989 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038

Poza tym, na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swojego posta i poprawić co trzeba.

W przypadku zignorowania prośby temat poleci do śmietnika.


(Arco) #3

99.9 % padła karta graficzna ,najlepiej zanieś go serwisu, bo sam nie dasz rady go naprawić .pozdrawiam .....


(Krysia15) #4

też podejrzewam że mogła paść grafika, ale tak nagle? Nie dawała by o sobie znać przez jakiś czas?

Zanim jednak oddam go na serwis chciałbym zrobić reset BIOSu, podpowiecie jak to zrobić?

Temat można zamknąć. Reset BIOSu naprawil lapka.