Problem z laptopem


(Destylator100) #1

witam,mam problem z moim laptopem toschiba satellite a300 1lt a mianowicie od pewnego czasu mam problem z uruchomieniem muszę robić to kilka razy inaczej nic z tego na początku wygląda to tak jak by logował się normalnie ale po pewnym czasie zacina staje w miejscu i nic więc muszę to robić od nowa wyłączam go mechanicznie przez wcisnięcie przycisku inaczej się nie da i tak w kółko aż do skutku a jeżeli się już uda zalogować system to podczas serfowania po necie i tak się zatnie i wtedy pokazują się pionowe paski na monitorze i widać taki mały jak by kod kreskowy error totalny znowu muszę go wyłączać przyciskiem i tak w kółko aż się uda a mam jeszcze pytanie dotyczące przywracania systemu pod spodem laptopa jest kod na naklejce którą to utraciłem w niewyjaśnionych dotąd okolicznościach a bez tego chyba nie da się odzyskać systemu bo chyba ten kod trzeba wpisać podaczas odzyskiwania wcześniej przeprowadziłem defrgamentację dysków gdyż laptop strasznie się grzał i wyłaczał po tym się unormowało podejrzewam że karta graficzna może sie konczyć gdyż nawet NFS UNDERGROUND się zacinał, dodam że mam system Vindows Vista Home Premium 32bit jeżeli ktoś może niech mi pomoże jakoś rozwiązać problem info można przsyłać na gg 4704458 z góry dziękuję za pomoc


(SilberPunkt) #2

Odzyskanie systemu z ukrytej partycji albo z nośników DVD (jeśli je sobie wypaliłeś) nie wymaga podawania klucza licencji.

:roll:


(fiesta) #3

destylator100 , proszę o zapoznanie się z tą stroną oraz tym tematem, i konkretne nazwanie tematu, używając przycisku image.php?album_id=20&image_id=4038