Problem z Lineage II


(Jedigrom) #1

Mam problem tego rodzaju, ze gdy wlaczam L2 to pokazuje mi critical error albo (najczesciej) wychodzi bez slowa do windowsa, a czasem nawet resetuje kompa. Moj sprzet to Athlon XP 2000+, GeForce 4 440MX 64MB, 512 ramu. Windows byl przeinstalowywany z formatem calego dysku, dysk przeskanowany programem antivir guard. Direct 9.0c zainstalowany, stery do grafiki tez ze strony sciagniete i zainstalowane. Co jeszcze moze byc nie tak? Prosze o pomoc


(silvver) #2

Przeinstaluj grę. Jak grasz na c5 to full check i update nie zaszkodzi.


(Jedigrom) #3

Gra byla przeinstalowywana z pelnym patchowaniem. Gram na C4


(Bartlomiej Kwiatkowski) #4

Często na błędy pomaga ściągnięcie aktualizacji Windows przed instalacją Lineage 2.

Grając na prywatnych serwerach, najczęściej Lineage 2 należy instalować w tej kolejności:

  1. Odinstalowanie poprzedniej wersji, jeśli jakąś mamy.

  2. Instalacja klienta w wymaganej wersji (Chronicles).

  3. Oficjalny update jeśli jest wymagany (powinno to być objaśnione na stronie internetowej serwera w dziale Download lub na jego forum).

  4. Usunięcie katalogu ...\Lineage II\system.

  5. Instalacja patcha pobranego z serwera jeśli taki istnieje (czasem należy tym patchem zrobić update, a czasem nie - zależy od serwera) <- informacja jak w punkcie 3.

  6. Jeżeli na stronie domowej serwera nie ma patcha, to najprawdopodobniej trzeba zmienic zawartość pliku hosts - zależy czego wymaga dany serwer.

Szczegółowa procedura instalacji powinna być podana na stronie internetowej serwera lub na tamtejszym forum dyskusyjnym w którymś z przyklejonych tematów.


(squeet) #5

Proszę zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif