Problem z literą "Ł"


(Marcin88) #1

Witam.

Mam problem tego typu że gdy próbuje napisać coś z literą " Ł / ł " to wyskakuje mi okno "Otwórz pliki" , jest to trochę denerwujące i nie wiem co w tym wypadku zrobić gdyż pozostałe polskie litery ę,ó,ą,ś,ż,ź,ć,ń mogę w normalny sposób stosować a nie bawić się kopiuj/wklej. Proszę o pomoc. :slight_smile:


(Aleksander) #2

Zazwyczaj jest to problem po stronie karty graficznej Intela - napisz, co to za karta, ew. jaki masz komputer (laptop?)


(Marcin88) #3

Mam zwykla skrzyneczkę :stuck_out_tongue: plyta glówna to asus P5VD2-VM/SI i karta graficzna to nVidia GeForce 8400GS 256mb


(Aleksander) #4

Ta płyta ma zintegrowaną kartę graficzną, może to jej używasz, a nie nVidii? Sprawdź w managerze urządzeń.


(Marcin88) #5

Używam napewno nVidii (wiem do czego podlączam :stuck_out_tongue: ) a zintegrowana jest od kupna wylaczona i zaklejona(nie używać) przez sklep.


(Aleksander) #6

Brak "ł" od nowości czy stało się to jakiś czas temu? Ewidentnie pod alt+l władował Ci się jakiś skrót; zazwyczaj ten problem występował z "hot keys" w oprogramowaniu kart graficznych Intela. Może jakiś inny, niedawno zainstalowany program/sprzęt tam bruździ?

Sprawdź, czy w ustawieniach opcji językowych masz wybrany układ "polski - programisty".


(Marcin88) #7

Nie ten problem jest od jakiegoś czasu. Dzialal i nie dzialal ale momentami powracal. Język jest caly czas wlączony z opcją Polski Programisty hmm no nie wiem wtedy co to za badziewie jest. W XP'ku dzialalo zawsze a na viście jak zwykle problemy:/ (tylko że na tym systemie też dzialala ta litera "Ł")


(Aleksander) #8

Stawiam więc na któryś z zainstalowanych programów. Może winamp? Spróbuj odinstalować. Żaden inny nie przychodzi mi do głowy.


(Marcin88) #9

Chyba masz rację z tym winamp'em gdyż przy otwarciu okna "otwórz pliki" jest ikona winamp'a. Zaraz sprawdze:)

[EDIT]

Tak to jest ten problem. Dzięki zmieniłem skrót klawiaturowe w winamp'ie. Dzięki :smiley: