Problem z logo Visty

(Alden Jone) #1

Witam mam taki problem: Podczas ładowania systemu Windows Vista nie chce mi się załadować logo z napisem “Microsoft Windows Vista” tylko ładuje się znaczek z napisem “Microsoft Corporation”. Mam 512 MB RAM, karta graficzna ATI Radeon X1600 series, typ mikroukładu ATI display adapter (0x71C2), typ konwertera DAC: Internal DAC (400 Mhz), rozmiar pamięci: 256 MB.

(Mail) #2

Domyślnie w Viście jest tylko pasek ładowania i napis „Microsoft Corp.” — także nie masz się czym przejmować :wink:

(Alden Jone) #3

Więc w takim razie jak to naprawić żeby się wyświetlało logo Visty?

(Mail) #4

webmaster z Krakowa , przestań gadać bzdury, bo domyślnie loga w viście NIE MA.

Alden , zainstaluj sobie program Sunrise Vista Konfigurator (jeśli jeszcze nia masz) i ustaw sobie inny bootscreen.

http://www.sunriseproject.org/

(Marcinb677) #5

Tego nie naprawisz ponieważ jest to domyślnie ustawione we wszystkich wersjach Visty. Logo Visty dopiero się pokazuje przed ekranem logowania i rozbłyska niczym słońce o poranku…

(Łukasz14) #6

Alden , prawda :stuck_out_tongue:

Domyślne w Viście jest tylko sam napis i okienko z przewijającym paskiem.

Kolega musiał to zmienić za pomoca jakiegoś programu :lol:

(Mroczny30) #7

Chyba masz logo Visty przed wyborem użytkownika, podczas ładowania systemu jest tak jak powiedział PIWOLLO

(webmaster z Krakowa) #8

ja mam i bez zadnych programow po co zasmiecac kompa syfem

(Alden Jone) #9

A jakiś inny pomysł na zmianę na logo Visty? Ps. Zna ktoś program do robienia bootscrenów?

(Łukasz14) #10

Alden , proszę nie wiem czy działa na Viście ;D

Jak znajdę coś innego to dam linka :slight_smile:

(Kubakuderski) #11

to prawda…domyślnie jest tylko M$ corp. - można zmienić to programem Vista Boot Logo Generator, tylko nie wiem czy najnowsza wersja działa z sp1, bo stara nie działała…ten program służy do zrobienia sobie samemu bootscreena, a nie jego zmiany…już gotowy fajny bootscreen masz tutaj(tylko on działa bez sp1) : http://kuhar.deviantart.com/art/Dymek-79095143

(wojtekmaj) #12

Można jeszcze zrobić taki myk - wpisać w menu start/w okienku uruchom “msconfig”, wcisnąć enter, przejść na rozruch i zaznaczyć "rozruch bez interfejsu GUI - lepsze wrażenie przy bootowaniu gwarantowane :slight_smile: