Problem z logowaniem w jPortal`u


(Lukasz) #1

Mój problem polega na tym:

Zalołyłem dziś stronkę na http://www.yoyo.pl Jest tam opcja zeby zainstalowac odrazu oprogramowanie, więc wybrałem jPortal (wersja chyba 2.3)...

No i utworzyło mi stronke o adresie http://www.speed-bass.yoyo.pl

Wszystko by bylo wporzo, ale nie moge sie zalogowac...

przy instalacji jp wpisałem w login Administrator i hasełko..

Ale nie da rady sie zalogowac...

Oczywiscie mysql jest utworzone...

Wszystko działa, nie mialem zadnych problemow, do momentu kiedy chce sie zalogowac...


(Hilary42) #2

A opcja przypomnij hasło jest ?? Podajeś meaila i czekasz chwile i powinno być hasło i login.


(Lukasz) #3

Jak wybieram PRZYPOMNIJ HASŁO, to kaze mi wpisac LOGIN...

Ja wpisuje Administrator i daje WYŚLIJ... A wtedy mi wyrzuca, że nie ma takiego użytkownika, a dokładnie:

"Użytkownik o podanym loginie nie istnieje!"


(Hilary42) #4

To pewnie sie pomyliłes sie w pisaniu słowa Administrator moze z małś albo cos w tym stylu, moze w histrii bedzie albo jak nie wylazłes jescze ze strony po zainstalowaniu to daj wstecz.

P.S. Jak nic nie da to to usuń strone i zainstaluj od nowa.


(Lukasz) #5

w pisaniu sie napewno nie pomylilem, bo juz raz usuwalem strone i teraz zalozylem od nowa i nic....

no, sprobuje 3 raz...


(Hilary42) #6

Chyba działa ale jak zciągnełes tam tyle luda???


(Plutex) #7

JPortal już tak ma:/ Zainstaluj wersje 2.2.2-stable tutaj problemu takiego nie ma.


(Lukasz) #8

Oki, spróbuje rady Plutka!


(Ace Ventura) #9

ale rozumiem że logujesz się na stronie http://www.adrestwojejstrony.yoyo.pl/admin.php ???? A nie na stronie głównej w panelu logowania??